Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi,

Trying to fix my mother in law's 05 Vuclan Taurus.
Syptoms: P0300 and P0316, also seems to crank too much when starting hot or cold - starting seems weak initially (like the cranking pauses, then cranks normal) Battery and starter seem ok.

Last year I fixed some codes by replacing plugs and wires (using recommended parts)

I read that the crankshaft position sensor (CKP) is a likely cuplrit, so I replaced that last week - no change.

Any other suggestions? I know there's a vaccuum leak issue with a seal but I checked that earlier and it seemed ok.

thanks for any suggestions.
 

·
Premium Member
Joined
·
17,415 Posts
How about the coil pack? Any finite/minute cracks on the back side of it?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Haven't gotten around to see if the coil packs seem ok, but the car wouldn't start this morning. Jumped it and had autozone test it - they said the batt is bad. (thought it was good earlier since it's not that old) With the new battery the starting seems much better and of couse the light got reset and it's still off. In a few days I'll post if that solves the codes.
Thanks
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
I've had many cars and never seen a low battery/no start condition like this. I held the key there and it managed to crank very slowly. I held it there and it actually cranked a good minute but never started. Usually even with slow cranking it would catch, and usually with such a weak battery it would't crank that long. Must be a ford/vulcan thing.
 

·
Super Moderator
Joined
·
8,590 Posts
With low crank voltage, some of the modules dont wake up when key is turned to run or start, and the car wont start. As noted above, 04+ are VERY sensitive to low crank voltage, especially the ABS module.
 

·
Registered
Joined
·
2 Posts
With low crank voltage, some of the modules dont wake up when key is turned to run or start, and the car wont start. As noted above, 04+ are VERY sensitive to low crank voltage, especially the ABS module.
Just had the same type of issue and they performed a reflash on the computer. Problem gone.
 
1 - 7 of 7 Posts
Top