Taurus Car Club of America : Ford Taurus Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Hey guys back again!

So was replacing intake manifold gaskets and hit the EGR tube coming off the exhaust and it snapped (insert curse words and the throwing of the wrench)

Attempted to drive her (like idiot) to the parts store to pick up another tube, ran fine for about 8 miles on the highway to there but….8 miles in transmission jumped out of gear with no higher than 3k rpm’s like I’ve seen with limp modes on other vehicles. Got the flashing gear

Immediately after that the windows go complete fog, couldn’t see $&@&.

Wiped the window and made it home.

Grabbed my code reader and below is what I got.

Font Number Screenshot


Both 02’s are garbage on the codes on both banks, DPFE regulator trash, fuel level was there before just haven’t got time to install the new pump.

Guess with EVAP trashed that’s where the fog came from.

Any pointers on where to even begin? Seen anything like this before?
Always appreciate the help!!!!
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #4 ·
Hey guys back again!

So was replacing intake manifold gaskets and hit the EGR tube coming off the exhaust and it snapped (insert curse words and the throwing of the wrench)

Attempted to drive her (like idiot) to the parts store to pick up another tube, ran fine for about 8 miles on the highway to there but….8 miles in transmission jumped out of gear with no higher than 3k rpm’s like I’ve seen with limp modes on other vehicles. Got the flashing gear

Immediately after that the windows go complete fog, couldn’t see $&@&.

Wiped the window and made it home.

Grabbed my code reader and below is what I got.

View attachment 220865

Both 02’s are garbage on the codes on both banks, DPFE regulator trash, fuel level was there before just haven’t got time to install the new pump.

Guess with EVAP trashed that’s where the fog came from.

Any pointers on where to even begin? Seen anything like this before?
Always appreciate the help!!!!
The DPFE code is of course the immediate consequence of the EGR pipe being broken, but the others are not immediately obvious.

Worst case, the (very hot) exhaust gasses coming out of the broken EGR pipe ruined some wiring, so you might have to check whether something melted.
I checked the fuses last night but didn’t find anything. This morning woke up and decided fresh start, pulled intake manifold, verified nothing damaged, wires looked good, all hoses vac hoses sealed.

Fuse cover was off under hood and noticed 3 fuses I did not notice last night due to they were hidden.

26,27 and 28.

26 and 27 hood but 28 blown.

looked up the diagram and found the following so that looks like my evap code, my oxy codes and my trans codes.

F1.28 15A
AX4S/4F50N Transmission, A/C clutch relay, Evaporative emission
(EVAP) canister vent valve (9F945), Oxygen sensor (02S)

Going to put her back together and see what codes we get.
 
1 - 3 of 3 Posts
Top