Taurus Car Club of America : Ford Taurus Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Greetings folks. Excellent forum !!

The other evening I went to shift my 00 Taurus into gear. Things definately felt sloppy and it wouldn't go into gear. When I looked under the hood this is what I found (See pictures attached).

Luckily the cable isnt broken. Under the blue bushing there is a groove in the shaft of the pin (Maybe for a C-clip??).

My question is what exactly is missing that secures the bolt/pin on the cable end to the shift arm on the trans?

Pictures, part numbers, sizes, installation details and any other info that will allow me to get her back on the road would greatly be appreciated.


Additional Details:
2000 Taurus SES, 3.8L V6, Auto Trans, console shift.
279,000+ miles

Thanks in advance for the help :D

Scott
 

Attachments

·
Registered
Joined
·
3,891 Posts
I had the same thing happen what part do I ask for to get it fixed?
Two zip ties, lol. Ghetto, but it will work. The correct fix is to replace the bushing for the shift arm, it's not part of the cable. I did some cursory digging and DORMAN 74040 might be the correct part? It's hard to say. If it were me, for a permanent fix I'd just go to the hardware store and find a bolt and nut and just through bolt the cable end to the lever with some washers to evenly spread the load. Some blue loctite and it will be a permanent repair.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top