Taurus Car Club of America : Ford Taurus Forum - Search Results
Advanced Search
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: ddan
Forum: Engine and Drivetrain   05-01-2019, 03:21 PM
Replies: 10
Views: 523
Posted By ddan
Update: Although the problem was the MAP...

Update:

Although the problem was the MAP sensor, I found that out by accident. The schematic in Chilton's uses a variable resistor symbol for the MAP. It is not! The MAP is a variable pulse width...
Forum: Engine and Drivetrain   01-05-2019, 05:49 PM
Replies: 10
Views: 523
Posted By ddan
Luckily, I don't have a MAF. MAP controlled...

Luckily, I don't have a MAF. MAP controlled engines are tolerant of vacuum leaks.

That $10 MAP is, no doubt, the same one Autozone is selling for $50. Go to the source!
Forum: Engine and Drivetrain   01-05-2019, 03:38 PM
Replies: 10
Views: 523
Posted By ddan
I found a pressure/volt table for the MAP sensor,...

I found a pressure/volt table for the MAP sensor, but I really didn't need it. The voltage at the sensor was 2.6 constant. I knew I had a problem when I got such a high reading at zero pressure. I...
Forum: Engine and Drivetrain   01-05-2019, 11:33 AM
Replies: 10
Views: 523
Posted By ddan
Sorry, I also have an O2 sensor. (unheated,...

Sorry, I also have an O2 sensor. (unheated, 2-wire). I believe low or no volts from the O2 make it run rich. I'm lean.

I can make it "run" (by pumping) with the IAC valve either electrically...
Forum: Engine and Drivetrain   01-05-2019, 11:16 AM
Replies: 10
Views: 523
Posted By ddan
As for the codes. It's not "throwing" a code and...

As for the codes. It's not "throwing" a code and the only codes stored tell me the engine is too cold to get good readings.

21, 22, 24, 52
Forum: Engine and Drivetrain   01-05-2019, 11:01 AM
Replies: 10
Views: 523
Posted By ddan
I only have MAP, intake air temperature, coolant,...

I only have MAP, intake air temperature, coolant, and throttle position sensors. Both temp sensors test good. I don't know how to test the pressure sensor other than, when the weather was warm, the...
Forum: Engine and Drivetrain   01-03-2019, 03:10 PM
Replies: 10
Views: 523
Posted By ddan
only runs in acceleration mode

'88 Vulcan 6 won't start or run without pumping the gas pedal. Engine dies when pumping is stopped.

Tried thickening the TPS drive tang with layers of Mylar tape which increased the idle TPS...
Forum: Introduction Forum   12-26-2018, 03:11 PM
Replies: 3
  Hello
Views: 135
Posted By ddan
Hello

I'm hoping this forum has some wizards.
Showing results 1 to 8 of 8

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome