Taurus Car Club of America : Ford Taurus Forum

Taurus Car Club of America : Ford Taurus Forum (https://www.taurusclub.com/forum/)
-   Southern Chapter Forum (https://www.taurusclub.com/forum/99-southern-chapter-forum/)
-   -   Air To Fuel Ration And The Broken Car (https://www.taurusclub.com/forum/99-southern-chapter-forum/96954-air-fuel-ration-broken-car.html)

2000SVT 05-31-2005 10:22 PM

ok so i today i finally get around to hooking up my air to fuel ratio and i was excited...everything was goin great and i mean great....then as the 9 hour day and 2 air to fuel gauges later( 1st ones backlight didnt work) im hookin it back up to my 12v starter cable so that is has power and for some reason when i plug it back in it doesnt start......im pissed now....long day....tired... cant figure it out...and some of the wired looked charred so i ran new wiring and the damn thing still wont start....so after all day of workin on the car .....im ready to hit a punching bag :angry: any input from u guys would be nice....i have a g4 taurus......am i able to buy the new harness that goes the the 12v starter .????if so that might fix the prollem cuz see i go to work in this car....i dont think ive ever been this mad at my car.....everytime i go to do something electrical...it messes up and i cant drive my baby..........i just felt like writing this down cuz i hate seein my car broke ...shes my pride and joy and hopefully well get her fixed

- :( big z-

spridget 06-01-2005 11:06 AM

check the Mega Fuse.... did you fry something?

rudedog 06-01-2005 12:54 PM

kina sounds like his brain is fried. why are you hooking the wires to your starter? are you using the instructions for this air/fuel gauge? for power, there are usually a couple of constant "hot" terminals in the fuse block that are unused, that you can tap into for something like a gauge. why are you needing an a/f gauge anyway, is it boooooosted? <_<

96SHO 06-01-2005 12:57 PM

Just what all were you tapping into to?

2000SVT 06-01-2005 02:05 PM

12v ignition for a power source
and after i did new wires from both ends it still didnt work....and it doesnt say ne thing about a fuse the ignition in the manual

96SHO 06-01-2005 02:54 PM

Check every single fuse in the power distribution box under the hood. I am guessing that you cooked one of the ignition fuses (on my SHO there are many of them)

rudedog 06-01-2005 03:59 PM

Never!!!! use the iginition as a source of power. there are constant power sources in the fuse box. They are usually marked "batt" or "pos". I'll be suprised if you didn't zap your ECU...ECM...computer...whatever you want to call it. Personally, I would have someone install this one, you obviously don't have the right equipment to tell which wire (s) your tapping...tap into the wrong one for the o2, and you WILL fry the computer

96SHO 06-01-2005 04:22 PM

I use it as a signal wire :ninja:

A faulty switch vulcanized the wire insulation and blew a 40 amp ignition fuse <_<

rudedog 06-01-2005 05:29 PM

Uhhhhhhhhh....
Quote:

...everytime i go to do something electrical...it messes up and i cant drive my baby......
.....something tells me I don't think you should be messin' with ANY wiring on your car then <_<

2000SVT 06-01-2005 07:54 PM

i know alot of people that use the ignition as there 12v power source and and i knew what i was doing but i just accidently charred a wire when i was using my shrink tubing so im about to go out now and check it out

wish me luck


All times are GMT -5. The time now is 07:41 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome