Tsb 06-18-13 - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 10-28-2007, 07:35 PM Thread Starter
Crazy Devoted Member
 
Join Date: Nov 2002
Location: Chatham, Ontario
Chapter: Eastern Canada
Posts: 5,179
Rep Power: 0
 
Trader Score: 0 reviews
This is the best that I can do so far.

[attachmentid=22013]
[attachmentid=22014]
[attachmentid=22015]
[attachmentid=22009]
[attachmentid=22010]
[attachmentid=22011]
[attachmentid=22012]
Attached Images
File Type: jpg column.JPG (108.8 KB, 6126 views)
File Type: jpg floor.JPG (66.1 KB, 4592 views)
File Type: jpg routingcolumn.JPG (78.4 KB, 4241 views)
File Type: jpg routingfloor.JPG (70.9 KB, 3352 views)
File Type: jpg page1.JPG (105.2 KB, 5691 views)
File Type: jpg page2.JPG (103.3 KB, 4361 views)
File Type: jpg page3.JPG (42.0 KB, 3997 views)


zeptoplix is online now  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-06-2007, 06:59 AM
Member
 
Join Date: Jul 2007
Posts: 154
Rep Power: 0
 
Trader Score: 0 reviews
That is awesome! Thanks for the info...part number and everything.

Brandon

Current Fleet:
'06 Mercury Milan Premier
'06 Ford Freestyle Limited
bcross is offline  
post #3 of 10 (permalink) Old 11-06-2007, 07:45 AM
Crazy Devoted Member
 
silvapain's Avatar
 
Join Date: Oct 2003
Location: Kankakee, IL
Chapter: Midwest
Posts: 10,022
Rep Power: 52
 
Trader Score: 0 reviews
Send a message via AIM to silvapain
That's one GHETTO tranny vent. I wouldn't want some long hose routed around my engine bay and held in place with hose clamps - I rather just let the tranny leak.

- Daniel

Current:
2002 Pontiac GTP 40th Anniversary Edition

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Past:
1997 V8 SHO Silver Frost -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 V8 SHO Ebony Satin -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1997 Vulcan GL -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1990 Vulcan Sable -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
silvapain is offline  
 
post #4 of 10 (permalink) Old 11-12-2007, 10:19 AM
Senior Member
 
Join Date: Mar 2006
Posts: 697
Rep Power: 28
 
Trader Score: 0 reviews
Here's some pics from when I replaced the vent on my 2001 SES.

Replacing ATX vent

rickpark is offline  
post #5 of 10 (permalink) Old 05-29-2008, 09:32 PM
Junior Member
 
Join Date: May 2008
Location: Claremore, Oklahoma USA
Posts: 39
Rep Power: 0
 
Trader Score: 0 reviews
I realize this is an old post but thought I'd post this link anyway.

TSB 06-18-13

The above page has a link to a .pdf version of the Technical Service Bulletin if you'd like to download it.

Cheers from Claremore, OK!
Dave
DaveBey is offline  
post #6 of 10 (permalink) Old 12-01-2008, 03:20 PM
Junior Member
 
Join Date: Nov 2008
Posts: 1
Rep Power: 0
 
Trader Score: 0 reviews
Ref. Tsb 06-18-13 Has anyone tried to clean the vent instead of replacing it with a elbow and a long hose
post #7 of 10 (permalink) Old 01-19-2009, 05:16 PM
Member
 
Join Date: Jul 2007
Posts: 154
Rep Power: 0
 
Trader Score: 0 reviews
Does anyone else offer this part? Can I get the pieces at Autozone/Advanced? The Ford dealership is closed...and fixing it tonight would be good. :-)

Brandon

Current Fleet:
'06 Mercury Milan Premier
'06 Ford Freestyle Limited
bcross is offline  
post #8 of 10 (permalink) Old 03-19-2009, 05:54 AM
Devoted Member
 
Join Date: Nov 2002
Location: Boston Mass. area
Posts: 1,096
Rep Power: 0
 
Trader Score: 0 reviews
For those reading this thread and having trouble removing the old vent, a ghetto tool that makes it easy: https://taurusclub.com/forum/index.php?showtopic=66048

1986 MT-4 4-cylinder (R.I.P. circa 1990, rust, clutch)
1994 Station Wagon (R.I.P. circa 9/2005)
1991 Station Wagon (R.I.P. 1/2007, but the Benz that pulled out in front was bent much worse)
1998 SE Station Wagon (R.I.P. 2/28/09 at ~186k)
2004 Taurus SE w/Vulcan & AX4N | dark shadow gray metallic | gray cloth interior | still strong at 192K+
2000 Taurus SE wagon w/Vulcan & AX4S / tropic green metallic | gray cloth interior | purchased 6/12 at 51k miles
OldWagon is offline  
post #9 of 10 (permalink) Old 07-07-2009, 08:27 PM
Junior Member
 
Join Date: Jul 2009
Location: Ft. Polk, La
Posts: 24
Rep Power: 0
 
Trader Score: 0 reviews
QUOTE (Cross @ Jan 19 2009, 06:16 PM)
Quote:
Does anyone else offer this part? Can I get the pieces at Autozone/Advanced? The Ford dealership is closed...and fixing it tonight would be good. :-)[/b]
I'm just wondering where to locate this part can't be found online on any of the major retailers any help would be appreciated
rpgonzo78 is offline  
post #10 of 10 (permalink) Old 08-28-2011, 07:31 PM
lar
Junior Member
 
Join Date: Jun 2010
Location: Ottawa Ontario
Chapter: Northeast
Posts: 95
Rep Power: 19
 
Trader Score: 0 reviews
About 3 weeks ago I moved the car further up in the driveway (so wife could pull in) a while later I noticed a puddle of oil under the car. The puddle was about 10" in Dia. I crawled under and would have to say it wasn't leaking at the pan but seemed to be leaking from the filler/stick tube, as the tube and dip stick was oily. I took it into the garage they took a look at it told me they couldn't see anything wrong they said the vent was clear (no charge BTW). I have been going there for some time now and fully trust them. It's odd because it was like some unexplained event don't worry about it kind of thing, this was my impression, not their words.
Several times since there has been oil patches in the driveway. when I do see the oil patch I find the dipstick is not seated properly in the tube. It seems to me that there is a pressure issue. If I leave the oil level on the dip stick on the low point of the hash marks (normal level) it did not seem to happen nearly as often, but now it is happening again even at the lower fluid level.

Transmission 4F50N (column shifter if that matters)
last oil/filter change, 162,400 kms, March 2009 now at 294,000 KMS

questions
- What other than a blocked vent would cause this?
- If I pull the pan to change filter/oil/gasket will I be able to find any visual indication(s) of the trouble I'm having?

I have read through and looked the pictures of a "hose attached to the vent solution" but don't see this as a solution as I am not blowing transmission fluid up through the vent but up through the filer tube. The rubber cap on the vent is not fixed too tight so as not to allow proper venting. It clips on but loose enough to float around but not pop off.

Appreciate any feedback
lar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome