Testing the Multifunction Switch. - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-03-2007, 10:19 PM Thread Starter
Junior Member
 
Join Date: Feb 2004
Posts: 61
Rep Power: 0
 
Trader Score: 0 reviews
The car: 1997 Sable GS.

I fixed the MF switch as per the excellent instructions elsewhere in this site. The process is clear and straightforward.

When I put the whole thing together and I tested it, in the second intermittent position from lower to higher speed, the wipers work continuously like if they were in "LO" and not in the second intermittent setting. The rest of the settings work fine.

Where did I mess up?

1997 Mercury Sable GS, 3.0 Duratec, AX4N transmission
Mexjames is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-04-2007, 01:05 AM
Member
 
Join Date: Nov 2006
Location: San Jose, CA
Posts: 148
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to eyespie Send a message via MSN to eyespie
You may have not messed up. Go through everything and check. Look at the contacts and make sure they aren't corroded or damaged. Put everything back together and try again. If the problem persists, it may just be a bad MFS.

2005 Vulcan - 45K - Mine (Daily Driver)
2007 Fusion V6 FWD - 20K Dad's
2008 Escape Hybrid FWD - 20K - Mom's
eyespie is offline  
post #3 of 5 (permalink) Old 09-04-2007, 07:53 AM
Crazy Devoted Member
 
shoz123's Avatar
 
Join Date: Nov 2002
Location: Ashkum, Illinois
Posts: 14,124
Rep Power: 62
 
Trader Score: 4 reviews
Here's the info for testing the MFS.

Attached Images
File Type: gif MFS_test_wipers___97.gif (25.4 KB, 10433 views)
File Type: gif MFS_test_headlights___97.gif (11.2 KB, 1377 views)
File Type: gif MFS_test_headlights___97_2.gif (16.2 KB, 1948 views)

Paul Nimz
'10 Red Genesis Coupe
'08 Hyundai Accent
shoz123 is offline  
 
post #4 of 5 (permalink) Old 06-05-2008, 11:59 AM
Junior Member
 
Join Date: Jun 2008
Posts: 1
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Here's the info for testing the MFS.
[/b]
HEY CAN A MALFUNCTION OF THIS SWITCH CAUSE A NO START CONDITION ?
LARRYN55 is offline  
post #5 of 5 (permalink) Old 06-05-2008, 12:01 PM
Crazy Devoted Member
 
shoz123's Avatar
 
Join Date: Nov 2002
Location: Ashkum, Illinois
Posts: 14,124
Rep Power: 62
 
Trader Score: 4 reviews
Not that I am aware of.

Paul Nimz
'10 Red Genesis Coupe
'08 Hyundai Accent
shoz123 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome