Throwing parts at a No Crank/No Start - Taurus Car Club of America : Ford Taurus Forum
 1Likes
  • 1 Post By sheila
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-17-2019, 09:15 PM Thread Starter
Junior Member
 
KillrRABBIT's Avatar
 
Join Date: Aug 2016
Location: Portland Oregon
Chapter: Pacific Northwest
Year: 2000
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 8
Rep Power: 0
 
Garage
Trader Score: 0 reviews
Throwing parts at a No Crank/No Start

Hi, I'm stumped.
2000 Taurus SES Vin U.
Bought it at 155,000 for $300.
Previous owner let it sit for 2 years.
Replaced fuel pump and Master Cylinder, cleaned MAF & IAC, added Sea Foam to gas a couple times, and ran well.
Tested the gas mileage on a trip, and it was getting factory milage, so SCORE!

NOW, over the next 2 years, and 20,000mi, the highway miles is barely more than the city was my only concern, until now. (PCV Valve? Was going to replace when all hell broke loose)

2 weeks ago, I left the key in ignition and drained the battery.
I did that twice that week. Had to get jump both times. (Bad memory week)

Last week my cruise control would turn off by itself now and then.

Yesterday I was at a store and it acted like the battery was drained.
Thought I must've killed the battery when I drained and jumped it twice the week before.

Bought a 650cca Wally World cheapo. No joy.
Didn't do anything.
Still acted like it was drained.

Tried jumping, nothing, same, acted like it was trying to start on a dead battery. (Even disconnected battery positive and tried starting with jumper cables to running truck-same. Acted like it was trying to start on a dead battery. Dash lights, and click, but no crank. )

Saw YouTube video saying that it was probably the starter.
OK, went to pick-n-pull, got starter (remanufactured ) from an 02 with 85,000mi.
Took home, installed.
Started right up.
Better than ever, actually.
STRONG!
Drove to restaurant in celebration, ate, started right up, went to same store it broke down in yesterday to use the bathroom , (damn Taco Bell!)
Went to leave, SAME ISSUE!
Acting like battery drained.
Even when I got out the jumper cables.
Saw smoke coming from the wiring to the new (sic) starter.
Smelled like wires over heating.

Ok. So what do you think?
Alternator?
I know I really need to find a multimeter here. I don't currently have one.
Obviously the wiring to the starter will need to be replaced.
Maybe I'll take the starter back too and get another. (13mo warranty for extra $7.)

-stumped rabbit
KillrRABBIT is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-17-2019, 10:26 PM
Senior Member
 
TollKeeper's Avatar
 
Join Date: Aug 2018
Location: Denver, Colorado
Chapter: Pacific Northwest
Year: 2005
Model: Mercury Montego
Engine: 3.0L 24v Duratec V6
Posts: 704
Rep Power: 3
 
Garage
Trader Score: 0 reviews
Something is dragging the engine. Start by pulling the serpentine belt off, and start it when you know for sure the battery is at full charge. If it starts good, then you know that one of the accessories might be dragging the start down.
TollKeeper is offline  
post #3 of 3 (permalink) Old 06-17-2019, 10:47 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,265
Rep Power: 112
     
Trader Score: 1 reviews
May read the no crank/no start sticky at front of the maint./repair forum.
kekaye56 likes this.
sheila is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
RockAuto.com Discount Code for Parts & More - Expires May 12, 2019 RockAuto RockAuto 0 02-13-2019 12:02 PM
My car dont start BUT!!! hhhector Maintenance and Repair 7 09-03-2016 04:27 PM
2002 Vulcan intermittent no start and fuel pressure variations Tony G Maintenance and Repair 11 07-25-2015 09:15 PM
Why won’t my car start? - Comprehensive No-Start Troubleshooting Guide behlinla Maintenance and Repair 1 01-05-2013 11:52 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome