AX4N Taurus 1997 no 1st gear - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 05-19-2019, 02:02 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 16
Rep Power: 0
 
Trader Score: 0 reviews
AX4N Taurus 1997 no 1st gear

Hello, I have two Taurus 1997 and unfortunatelly, after having solved problems with overdrive, now both have the same sympthoms. No 1st gear/speed. With the lever either in D or 1, car starts to move but when I step on gas pedal, it disingages. Then I have to move lever to 2 and it engages and moves normally, then when car gets some speed, I shift the lever again to D and car drives perfectly, softly shiftting speeds, 2, e 3 and 4 without any trouble.

The engine in the DOHC 3.0 L V6

Any ideas of what the problem can be?


Thanks!


Roulf
ROULF ELVIS is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-19-2019, 10:05 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 16
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by ROULF ELVIS View Post
Hello, I have two Taurus 1997 and unfortunatelly, after having solved problems with overdrive, now both have the same sympthoms. No 1st gear/speed. With the lever either in D or 1, car starts to move but when I step on gas pedal, it disingages. Then I have to move lever to 2 and it engages and moves normally, then when car gets some speed, I shift the lever again to D and car drives perfectly, softly shiftting speeds, 2, e 3 and 4 without any trouble.

The engine in the DOHC 3.0 L V6

Any ideas of what the problem can be?


Thanks!


Roulf
Hi guys, please help!
ROULF ELVIS is offline  
post #3 of 6 (permalink) Old 06-19-2019, 10:13 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 16
Rep Power: 0
 
Trader Score: 0 reviews
So unfortuneta to have two Tauruses and both have transmission problem.


One car cant start movement in D, or 1st gear. Also no Reverse. In all cases when I step o the gas pedal, transmission slips. But if I only position the lever on either D, 1st or Reverse, I can feel transmission engaging and when I release brake pedal, car moves slowly. Until I try to accelerate, when it disingages.


The other car one has a problem with D when try to move from stop, and 1st gear. It engages in and out jumping like a horse.


Both cars (1997) seem to drive ok when in movement, on the road, changing gears 2nd 3rd and 4th with no problem.
ROULF ELVIS is offline  
 
post #4 of 6 (permalink) Old 06-19-2019, 11:02 AM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,272
Rep Power: 112
     
Trader Score: 1 reviews
How's the atf level checked when idling and warm? Has the atf and filter been changed? Has the vss been swapped on either car?
sheila is offline  
post #5 of 6 (permalink) Old 07-09-2019, 10:31 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 16
Rep Power: 0
 
Trader Score: 0 reviews
Hi, the ATF level is ok, But I has not swapped VSS. Now, the Taurus that disingages transmission when, for example I try to leave from stop was checked with proper scanner and it showed a code PO325 which seems to be related to knocking sensor malfunction. Could this be the problem?
ROULF ELVIS is offline  
post #6 of 6 (permalink) Old 07-17-2019, 09:17 AM
Devoted Member
 
Join Date: Jun 2004
Location: Omaha, nebraska
Chapter: Midwest
Posts: 2,003
Rep Power: 35
 
Trader Score: 0 reviews
well, welcome to Taurus hell.
membership is optional...

a few thoughts:

some years had issues with torque converter splines stripping out.
thought it was more gen4 but you never know

you need to check the TRS switch. could be out of adjustment, or bad

i would look closely at the wiring on the trs switch and the transmission itself.
maybe vermin got to it? on my 98 i had a O2 sensor code only to find the
O2 wiring chewed up for some reason. (it wasn't me..)

could be a issues with clogged valve body or failing solenoid.
thats probably more than most DIY can deal with

One last thing: clean and reseat ALL under-hood ground wires to chassis.
especially the one from the firewall to the engine block.
then the ones on the drivers fender well, and ones by the starter.
Its a long shot, but you never know.

you could also read solenoid resistance readings from the trannie plug
if you have a ohm meter and can get to it.

bob

Bob Urz 1989 Vulcan wagon (wife crashed) 1990 Vulcan sedan (sold running) 1993 Vulcan sedan (wife crashed) 1993 Vulcan wagon (beat up like Battlestar Galactica, drove to junkyard on a sad day) 1997 Vulcan sedan (down with multiple coolant leaks), 1998 Vulcan sedan (rescued from being junked three time with broken brake lines and bad rack, hydrolocked engine replaced ) down for now
Note: wives and daughters are dangerous to your Taurus health!

If Spock drove a Taurus it would be a Vulcan
soundu is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
06 Taurus - AX4N Transmission - Hard shift from 1st to 2nd yoshizard64 Maintenance and Repair 7 07-01-2018 12:21 PM
2003 Taurus Stuck in Park -- Not Shifting Through Gears w/ Gear Selector 03_SES Maintenance and Repair 8 09-14-2017 10:03 PM
1997 Taurus w/Vulcan, No Crank, How To ? BradinEugene Maintenance and Repair 10 09-14-2014 01:50 PM
07 taurus issue Driving/moving in either D/OD gear bigloudog Engine and Drivetrain 2 05-20-2014 09:49 AM
What to Grab before Scrapping 1997 Ford Taurus GL Wagon saturninin Taurus and Sable General Discussion 6 12-13-2013 10:37 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome