trans slams from 1st to 2nd when coasting downhill (only) - Taurus Car Club of America : Ford Taurus Forum
 1Likes
  • 1 Post By kbrown
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-18-2019, 10:42 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: New Jersey
Chapter: Northeast
Posts: 43
Rep Power: 0
 
Trader Score: 0 reviews
trans slams from 1st to 2nd when coasting downhill (only)

I do alot of local driving on steep hills (delivery). When accelerating downhill (foot off the gas...coasting), my 1996 Taurus AND my 2001 Taurus BOTH shift late, and hard into 2nd gear. (Again, only when coasting.) If I accelerate (using gas pedal) down the hill....shifts fine. Sometimes the slam into 2nd is brutal. Thoughts?

Last edited by kbrown; 04-18-2019 at 10:43 PM. Reason: revision
kbrown is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-19-2019, 10:42 AM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,396
Rep Power: 112
     
Trader Score: 1 reviews
May consider an atf fluid/filter pan drop. May also suspect the vss.
sheila is offline  
post #3 of 7 (permalink) Old 04-19-2019, 11:14 AM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: New Jersey
Chapter: Northeast
Posts: 43
Rep Power: 0
 
Trader Score: 0 reviews
Thanks. vss is new in both, and filter recently changed. Thinking possibly trans fluid pump wearing, in that it appears to need rpms to shift. (??)
sheila likes this.
kbrown is offline  
 
post #4 of 7 (permalink) Old 04-19-2019, 12:32 PM
Member
 
Join Date: Jun 2017
Location: York
Chapter: Eastern Canada
Year: 1997
Model: Ford Taurus Wagon
Engine: 3.0L 12v Vulcan V6
Posts: 104
Rep Power: 5
 
Trader Score: 0 reviews
Quote:
Originally Posted by kbrown View Post
Thanks. vss is new in both, and filter recently changed. Thinking possibly trans fluid pump wearing, in that it appears to need rpms to shift. (??)
I have a similar problem. A harsh shift up from 1 to 2. BAM.

If I feather the throttle I can ease it over the 1-to-2 hump then roar through 2nd to 3rd.

Does the Taurus have a control cable that links the throttle body to the transmission? Check out this interesting video:

68Kustom is offline  
post #5 of 7 (permalink) Old 05-12-2019, 10:51 PM
Member
 
Join Date: May 2018
Posts: 233
Rep Power: 3
 
Trader Score: 0 reviews
I haven't had that problem in my taurus (yet) but I had it in my F-150 for years until I replaced the shift position sensor. It's easy to do and worth a shot.
46davis is offline  
post #6 of 7 (permalink) Old 05-12-2019, 11:53 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: New Jersey
Chapter: Northeast
Posts: 43
Rep Power: 0
 
Trader Score: 0 reviews
thanks so much 46 Davis. I will try that. I have it on both my Tauruses.....worse on the one.
kbrown is offline  
post #7 of 7 (permalink) Old 05-13-2019, 02:44 AM
Junior Member
 
Join Date: Feb 2014
Location: Las Vegas NV
Chapter: West Coast
Year: 1997
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 58
Rep Power: 12
 
Trader Score: 0 reviews
Cause of problem is not likely the neutral safety switch aka shift position sensor. Usually it's sticking or failing solenoids inside the valve body (silver gray box found on the driver side).

https://www.oreillyauto.com/detail/b...ttr_10033=AX4S

I am experiencing a somewhat similar situation with shifting and downshifting at the moment.

Earlier this evening, I removed fluid and poured in a bottle Sea Foam TT16 additive.

After 40 miles in stop, start traffic, shifting through the gears while engine running I am already seeing some improvement. Hopefully shifting returns to normal after a week of driving.

You might want to try it. $6.57 at amazon or $11.49 at Oreilly or Autozone.

https://www.oreillyauto.com/detail/b...e/tt16/4711232

Last edited by TaurusRay; 05-13-2019 at 02:54 AM.
TaurusRay is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 AX4N trans issue Kalanirapozo35% Engine and Drivetrain 1 04-12-2018 02:14 PM
Trans fluid temp abrupt drop in 2nd/3rd JHOLE Engine and Drivetrain 2 10-02-2017 08:49 PM
Gen 4 Trans Pan Drop and Filter Change AX4N Sam Solutions to Common Problems and 'How To' Articles 145 08-21-2016 01:31 PM
1999 Taurus Wagon 3.0 Trans won't shift out of first gear. Muffler Mike Engine and Drivetrain 6 12-01-2015 10:23 AM
2006 Taurus Transmission Cooler Install Tom S Engine and Drivetrain 35 06-09-2014 10:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome