Radiator fans not kicking in. - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 12-07-2018, 08:23 AM Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 45
Rep Power: 0
 
Trader Score: 0 reviews
Radiator fans not kicking in.

2000 Vulcan. Yesterday I drove home from work 40 miles, stop and go. When I stopped at a light after getting off the expressway I noticed the temp gauge was a little higher than normal. The overflow was low so I added some more water. I didn't notice any leaks and the exhaust seemed normal for a 30 degree day. Well I let the car run in tthe driveway to see if there were any leaks and noticed the fans didn't kick in. It ran for around 40 minutes and the fans didn't kick in. I got my laser temp checker and the upper hose was around 165 and the thermostats housing was about the same. Maybe it didn't get hot enough to kick in?


Well I was checking this morning and checked the relays and found the one for the low speed fans was not working. (swapped with starter relay) Installed a new one and let the car run and still no fans. I also checked the fuse for it. It appeared to be good. Checked the temps and the same as the night before. 165 at the hose and thermostat. Drove the car around and no overheat and the gauge stayed in the center. I could always feel in the car when the fans kicked in. I don't remember them ever staying on for a long time but they would kick in. I haven't started to dig in yet and check the fans yet.
rusty95 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-07-2018, 08:59 AM Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 45
Rep Power: 0
 
Trader Score: 0 reviews
I hooked up my scanner to get a real temp and the car was at 196 sitting in my driveway went up to 208. The temp then went down to 196. Maybe the fan kicked in. By the time I got out and opened the hood it wasn't running. Drove it around never went over 208. Fan comes on when the AC is turned on and then if you switch it to the heat settings it will stay on. Shut the car and restart it and the fans don't come on until you put the AC on. My AC dosen't work as I don't have any gas in it.
rusty95 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Traction Control kicking in Mac13 5th and 6th Gen Maintenance and Repair 4 09-24-2018 09:06 PM
91 Taurus GL 3.0 Engine kicking in gear change mwylan Maintenance and Repair 20 11-18-2015 01:34 PM
Super sedan still alive and kicking DMX Taurus and Sable Project Log 8 10-28-2015 10:11 PM
This Old Bull's Still Kicking for 2016... with Sync 3(?!) thefranchise713 Taurus and Sable General Discussion 5 09-19-2015 08:38 PM
AC relay not kicking in rapidroy Maintenance and Repair 6 07-25-2014 01:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome