Not shifting to Overdrive - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 10-25-2018, 05:48 AM Thread Starter
Junior Member
 
Jerry Brown's Avatar
 
Join Date: Sep 2018
Location: Ormond Beach, Florida
Chapter: Southeast
Year: 2002
Model: Ford Taurus Wagon
Engine: 3.0L 12v Vulcan V6
Posts: 29
Rep Power: 0
 
Garage
Trader Score: 0 reviews
Not shifting to Overdrive

Transmission is not shifting to OD. I was reading a post earlier about "Gas MPG" and someone stated that at 60 MPH the RPM's should be at 1500. Mine RPM's are at [email protected] 60 MPH.
I am not getting good gas mileage. I just got this car and did oil change (5-30W full Synthetic) and changed the plugs and wires. New air filter...
2002 and only has 72,800 miles on it.


I am going to try a trans fluid and filter change this weekend.

Will that do the trick or do I need to think about a rebuilt transmission???


A friend of mine suggested trying Lucas Trans Fix 1st???


Thanks, Jerry

2002 Taurus Wagon, 3.0L Vulcan OHV
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Jerry Brown; 10-25-2018 at 05:59 AM.
Jerry Brown is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-25-2018, 11:08 AM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,177
Rep Power: 112
     
Trader Score: 1 reviews
Cel? Such as p0700/p1700 series torque converter codes.

Last edited by sheila; 10-25-2018 at 11:26 AM.
sheila is online now  
post #3 of 5 (permalink) Old 10-25-2018, 12:01 PM Thread Starter
Junior Member
 
Jerry Brown's Avatar
 
Join Date: Sep 2018
Location: Ormond Beach, Florida
Chapter: Southeast
Year: 2002
Model: Ford Taurus Wagon
Engine: 3.0L 12v Vulcan V6
Posts: 29
Rep Power: 0
 
Garage
Trader Score: 0 reviews
There are no codes. There is an exhaust leak of some kind but it's not throwing any codes. Could this be the reason why it's not shifting properly into overdrive?

2002 Taurus Wagon, 3.0L Vulcan OHV
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerry Brown is offline  
 
post #4 of 5 (permalink) Old 10-25-2018, 02:43 PM
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 9,519
Rep Power: 99
      
Garage
Trader Score: 0 reviews
Quote:
Originally Posted by Jerry Brown View Post
Transmission is not shifting to OD. I was reading a post earlier about "Gas MPG" and someone stated that at 60 MPH the RPM's should be at 1500. Mine RPM's are at [email protected] 60 MPH.
I am not getting good gas mileage. I just got this car and did oil change (5-30W full Synthetic) and changed the plugs and wires. New air filter...
2002 and only has 72,800 miles on it.


I am going to try a trans fluid and filter change this weekend.

Will that do the trick or do I need to think about a rebuilt transmission???


A friend of mine suggested trying Lucas Trans Fix 1st???


Thanks, Jerry

2000 rpm at 60 mph would be normal for G-4.
-chart-
chartmaker is offline  
post #5 of 5 (permalink) Old 10-31-2018, 06:24 AM Thread Starter
Junior Member
 
Jerry Brown's Avatar
 
Join Date: Sep 2018
Location: Ormond Beach, Florida
Chapter: Southeast
Year: 2002
Model: Ford Taurus Wagon
Engine: 3.0L 12v Vulcan V6
Posts: 29
Rep Power: 0
 
Garage
Trader Score: 0 reviews
Quote:
Originally Posted by chartmaker View Post
2000 rpm at 60 mph would be normal for G-4.
-chart-
After fluid and filter change, (24oz Lucas trans fix) it seems to be shifting a lot better...
Yes 2000 RPM at 60 MPH. So I suppose all is well with the transmission.
Now For the exhaust system... Taking it to a shop today to get an estimate...
Thanks for the help, Jerry

2002 Taurus Wagon, 3.0L Vulcan OHV
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerry Brown is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
NO OVERDRIVE Tja Engine and Drivetrain 0 10-05-2018 02:17 PM
When shifting to 3rd the car acts like I have the brake pedal to the floor Mr.Taurus Engine and Drivetrain 2 09-05-2018 09:28 AM
No Overdrive tallman Maintenance and Repair 2 10-21-2017 11:37 AM
Not getting 1st overdrive sm0500 Engine and Drivetrain 0 08-05-2016 09:09 PM
Overdrive goes away, disconnecting battery restores! Why? 95GL Maintenance and Repair 17 07-05-2013 08:49 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome