Tranny stops working - Taurus Car Club of America : Ford Taurus Forum
 1Likes
  • 1 Post By sheila
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-03-2017, 04:34 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: Texas
Chapter: Southern
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 14
Rep Power: 0
 
Garage
Trader Score: 0 reviews
Tranny stops working

On this '06 T I have, was going home yesterday, on cruise control ~75....the tach starts reving up & the car starts slowing down...like I put it in neutral, only I didn't! I turn off the cruise, depress the accelerator....nada. I exit the freeway, found a place to pull over & call a tow truck. Engine runs fine; the tranny will not go into ANY gear. As I have no experience working on front wheel drive transmissions, I do not know how to understand what happened.
What snapped?

_______________________________________________

'06 Taurus B SEL - work commute
'93 F150 XL - Rebuilding
'02 Toyota Sequoia SR5 - Daughters ride
'17 Toyota Tundra - Wifes ride
3Botes is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-03-2017, 06:25 PM
I'll Be Watching You!

 
sousa632's Avatar
 
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Year: 2007
Model: OTHER
Engine: OTHER
Posts: 14,344
Rep Power: 84
    
Trader Score: 2 reviews
Could be the pump shaft..... Check the fluid with the engine off, note where it is on the dipstick(it will be over the hash mark). Then start the car and check again. If it didn't go down, the pump shaft probably sheered off which requires removal of the trans to fix.

John
2007 Pontiac Torrent, 2013 Hyundai Sonata GLS
sousa632 is offline  
post #3 of 6 (permalink) Old 08-03-2017, 06:28 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: Texas
Chapter: Southern
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 14
Rep Power: 0
 
Garage
Trader Score: 0 reviews
You know where I can acquire a transmission diagram / parts list....exploded view?

_______________________________________________

'06 Taurus B SEL - work commute
'93 F150 XL - Rebuilding
'02 Toyota Sequoia SR5 - Daughters ride
'17 Toyota Tundra - Wifes ride
3Botes is offline  
 
post #4 of 6 (permalink) Old 08-04-2017, 09:48 AM
Senior Member
 
redhousenine's Avatar
 
Join Date: Oct 2012
Location: Northeast Ohio
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 562
Rep Power: 21
 
Trader Score: 0 reviews
To add to what Sousa632 posted, the splines in the toque converter (which drives the pump shaft) likely striped out due to Ford using a cheap design. If the pump can't operate, then the transmission will not be able to go into any gear. This is a common problem on 2003-2006 model years. Unfortunately, this requires removing the transmission from the car in order to gain access to the torque converter.

What's the mileage? Was there any kind of unusual operation prior to the failure?



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Taurus SE
Vulcan OHV Engine
redhousenine is offline  
post #5 of 6 (permalink) Old 08-04-2017, 11:01 AM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,176
Rep Power: 112
     
Trader Score: 1 reviews
If torque converter replacement is necessary, beefier Dacco brand is recommended.
redhousenine likes this.
sheila is offline  
post #6 of 6 (permalink) Old 08-10-2017, 07:31 AM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: Texas
Chapter: Southern
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 14
Rep Power: 0
 
Garage
Trader Score: 0 reviews
There were no obvious issues @ the time this occured. Have taken it to a local shop for analysis; will contact them to look @ the TC & the splines...am curious myself now. Tks

_______________________________________________

'06 Taurus B SEL - work commute
'93 F150 XL - Rebuilding
'02 Toyota Sequoia SR5 - Daughters ride
'17 Toyota Tundra - Wifes ride
3Botes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Flud Pump Stops Working after few minutes of Starting the Engine Doug Engine and Drivetrain 13 05-07-2017 09:40 AM
I can't separate the tranny from the engine!! azure Maintenance and Repair 3 11-03-2016 10:01 AM
2nd keyless remote stops working after programming the 1st?? TripleCrown Maintenance and Repair 7 06-04-2014 02:15 AM
'97 Taurus LX Hot/Slipping tranny, Engine stall in Park superpicker Engine and Drivetrain 6 07-14-2013 01:25 PM
A/C stops working at higher speeds Speccy Maintenance and Repair 6 06-30-2013 10:33 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome