Taurus does not go more than 15 miles per hour - Taurus Car Club of America : Ford Taurus Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 33 (permalink) Old 08-02-2017, 10:13 PM Thread Starter
Junior Member
 
Join Date: Feb 2007
Location: New York
Chapter: Northeast
Year: 1992
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 78
Rep Power: 0
 
Trader Score: 0 reviews
Taurus does not go more than 15 miles per hour

Hi,
I have 1992 Taurus 3.0L Engine. Taurus does not go more than 15 miles per hour on plane road. Up the hill between 15 and 25
miles per hour. Down the hill, Taurus can go 45 mph easily.

What could be the problem. Please help me.

Thanks a lot for help.

Doug
Doug is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 08-03-2017, 10:10 AM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,145
Rep Power: 112
     
Trader Score: 1 reviews
Plugged cat(s)??? Tranny problems?
sheila is online now  
post #3 of 33 (permalink) Old 08-03-2017, 04:06 PM Thread Starter
Junior Member
 
Join Date: Feb 2007
Location: New York
Chapter: Northeast
Year: 1992
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 78
Rep Power: 0
 
Trader Score: 0 reviews
Thank You.

Its a Transmission Problem? or Cat problem?
How can I isolate the exact problem?

Thanks.

Doug
Doug is offline  
 
post #4 of 33 (permalink) Old 08-03-2017, 04:25 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,715
Rep Power: 120
       
Trader Score: 0 reviews
Any codes? Misfires or stumbling? Is the engine revving? Trans slipping? Is it better when cold? A little more info would be helpful.
RLW001xxx likes this.
jag1959 is offline  
post #5 of 33 (permalink) Old 08-03-2017, 09:48 PM Thread Starter
Junior Member
 
Join Date: Feb 2007
Location: New York
Chapter: Northeast
Year: 1992
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 78
Rep Power: 0
 
Trader Score: 0 reviews
Thanks.
Engine runs good. Exhaust gas coming out of muffler. On down the hill is no problem. Up the hill and plane road is the problem.

Last edited by Doug; 08-05-2017 at 12:14 PM. Reason: spelling
Doug is offline  
post #6 of 33 (permalink) Old 08-11-2017, 10:57 AM Thread Starter
Junior Member
 
Join Date: Feb 2007
Location: New York
Chapter: Northeast
Year: 1992
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 78
Rep Power: 0
 
Trader Score: 0 reviews
Today car passed the inspection. but problem is still there of speed. How do I know its a transmission problem or Catalytic converter plug problem?

Thanks.

Doug
Doug is offline  
post #7 of 33 (permalink) Old 11-04-2017, 10:08 AM Thread Starter
Junior Member
 
Join Date: Feb 2007
Location: New York
Chapter: Northeast
Year: 1992
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 78
Rep Power: 0
 
Trader Score: 0 reviews
Code is 1-1-1

Down the hill it can go 50 miles per hour easily. Up the hill can not go 25 miles per hour.

Thanks.
Doug
Doug is offline  
post #8 of 33 (permalink) Old 11-04-2017, 12:55 PM
Senior Member
 
redhousenine's Avatar
 
Join Date: Oct 2012
Location: Northeast Ohio
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 562
Rep Power: 21
 
Trader Score: 0 reviews
Verify that the transmission is shifting correctly. You should feel it shift gears as you take off from a stop. Also, watch the tachometer as the needle should drop down when it shifts into a higher gear. If you don't have a tachometer, listen to the sound of the engine as it should change in tone when shifting. If neither happens, then it sounds like your transmission is stuck in 1st gear.

If the car passed inspection, then I doubt that the catalytic converters are bad, or that there's a problem with the engine.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Taurus SE
Vulcan OHV Engine
redhousenine is offline  
post #9 of 33 (permalink) Old 11-04-2017, 04:36 PM Thread Starter
Junior Member
 
Join Date: Feb 2007
Location: New York
Chapter: Northeast
Year: 1992
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 78
Rep Power: 0
 
Trader Score: 0 reviews
It shifts smoothly from stop. I have no tachometer. When speed reached 25, and I press gas for more speed engine changes tone in loud sound. Again, when speed dropped down to less than 15, I press gas and speed reached to 25, for more speed I press gas, than engine makes tone in loud sound. Down the hill, no pressing on gas, and speed reached to 50 with smooth shift in gears.
For inspection, they told me for old car just visual inspection. no hooking up.

Thanks.

Doug
Doug is offline  
post #10 of 33 (permalink) Old 11-04-2017, 07:50 PM
Senior Member
 
redhousenine's Avatar
 
Join Date: Oct 2012
Location: Northeast Ohio
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 562
Rep Power: 21
 
Trader Score: 0 reviews
Quote:
Originally Posted by Doug View Post
It shifts smoothly from stop. I have no tachometer. When speed reached 25, and I press gas for more speed engine changes tone in loud sound. Again, when speed dropped down to less than 15, I press gas and speed reached to 25, for more speed I press gas, than engine makes tone in loud sound. Down the hill, no pressing on gas, and speed reached to 50 with smooth shift in gears.
For inspection, they told me for old car just visual inspection. no hooking up.

Thanks.

Doug
Definitely sounds like the transmission is stuck in 1st gear. The PCM is likely limiting the RPM's for that gear, which is making it difficult to reach 25 MPH. Though I can't figure out how coasting down a hill would allow it to shift again. Could be something a simple as a senor.

Also, while coasting down a hill, does it feel like the car gradually slows down? (Engine braking)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Taurus SE
Vulcan OHV Engine
redhousenine is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Ford Taurus Limited Water Pump gone bad at 72,457 miles Tulips001 Introduction Forum 5 02-19-2016 10:53 AM
'03 Taurus owner, 235K miles and counting scannit Introduction Forum 5 11-02-2014 08:37 PM
How To Get 200k Miles From Your Taurus!!!!! GOBULLGO Maintenance and Repair 53 11-06-2013 09:08 PM
'97 Taurus 3.0L 205k miles: Just Poured Prestone PS Fluid into PS Reservoir Colt Hero Maintenance and Repair 5 09-23-2013 12:21 PM
2007 Taurus SE, Belt Tensioner, 79k miles patrickray Maintenance and Repair 6 07-28-2013 09:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome