Duratec Power Loss - Page 2 - Taurus Car Club of America : Ford Taurus Forum
 11Likes
Reply
 
LinkBack Thread Tools
post #11 of 20 (permalink) Old 07-18-2017, 09:19 PM Thread Starter
Devoted Member
 
Join Date: Apr 2013
Location: Southern Tier NY
Chapter: Northeast
Posts: 1,950
Rep Power: 21
 
Trader Score: 0 reviews
Thanks John. I'll give it a few taps tomorrow night.
sousa632 likes this.
Exocet is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 07-19-2017, 08:03 PM Thread Starter
Devoted Member
 
Join Date: Apr 2013
Location: Southern Tier NY
Chapter: Northeast
Posts: 1,950
Rep Power: 21
 
Trader Score: 0 reviews
Well, I tapped around the exhaust a bit tonight. Right on the rear cat, it's hard to tell. Too many other rattles in the exhaust. On the pipe in front of the rear cat after the "Y", it does sound like there's something loose in there. On the front pipe, ahead of the "Y", it sounds clean.

So, my best guess is the cat on the backside of the engine failed and spewed it's remains into the exhaust clogging up the rear cat.

2003 Mazda Protege5, 2.0L (Daughter #1)
2008 Nissan Titan SE, Crew Cab/Long Bed, 5.6L (Mine)
2007 Volvo V70 2.5T, turbo 2.5L (Mine)
2010 Mazda 6 Grand Touring, 2.5L (Daughter #2)
2012 Toyota Camry LE, 2.5L (Wife)
Exocet is offline  
post #13 of 20 (permalink) Old 07-19-2017, 09:58 PM
I'll Be Watching You!

 
sousa632's Avatar
 
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Year: 2007
Model: OTHER
Engine: OTHER
Posts: 14,344
Rep Power: 84
    
Trader Score: 2 reviews
Not a really great video but it's 6 years old.




I now know that when I tapped on the rear bank cat there was nothing in it and all that rattling is the substrate pushed to the rear cat. Does it sound like that?

John
2007 Pontiac Torrent, 2013 Hyundai Sonata GLS
sousa632 is offline  
 
post #14 of 20 (permalink) Old 07-20-2017, 12:07 PM Thread Starter
Devoted Member
 
Join Date: Apr 2013
Location: Southern Tier NY
Chapter: Northeast
Posts: 1,950
Rep Power: 21
 
Trader Score: 0 reviews
It doesn't sound that loose when I tap the cat. But, the pipe in front of the cat sounds more like that. Maybe not quite as much stuff. I'm dropping it off at the shop tomorrow to have them take a look.

2003 Mazda Protege5, 2.0L (Daughter #1)
2008 Nissan Titan SE, Crew Cab/Long Bed, 5.6L (Mine)
2007 Volvo V70 2.5T, turbo 2.5L (Mine)
2010 Mazda 6 Grand Touring, 2.5L (Daughter #2)
2012 Toyota Camry LE, 2.5L (Wife)
Exocet is offline  
post #15 of 20 (permalink) Old 07-21-2017, 03:09 PM Thread Starter
Devoted Member
 
Join Date: Apr 2013
Location: Southern Tier NY
Chapter: Northeast
Posts: 1,950
Rep Power: 21
 
Trader Score: 0 reviews
Got some good news and bad news from the shop. The good news is it's the rear cat that's plugged. The bad news is my car is a C.A.R.B. compliant car.

The cheap-azz side of me says to pull it off and punch it out. No emissions testing in my area, other than a CEL test. So, no issues there. But, the pipes into or out of the cat aren't straight. Might be more work than I want to do.

I did find a C.A.R.B cat on RA for $216. Better than the $600+ the local parts stores want.
sousa632 likes this.

2003 Mazda Protege5, 2.0L (Daughter #1)
2008 Nissan Titan SE, Crew Cab/Long Bed, 5.6L (Mine)
2007 Volvo V70 2.5T, turbo 2.5L (Mine)
2010 Mazda 6 Grand Touring, 2.5L (Daughter #2)
2012 Toyota Camry LE, 2.5L (Wife)

Last edited by Exocet; 07-21-2017 at 04:50 PM.
Exocet is offline  
post #16 of 20 (permalink) Old 07-21-2017, 05:19 PM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,446
Rep Power: 64
    
Trader Score: 0 reviews
The question is what plugged it? If it is melted then ok it's from misfire but if not then it maybe the upstream cat breaking up. A non CARB cat is better that no cat.
Automender12345 is offline  
post #17 of 20 (permalink) Old 07-21-2017, 05:47 PM Thread Starter
Devoted Member
 
Join Date: Apr 2013
Location: Southern Tier NY
Chapter: Northeast
Posts: 1,950
Rep Power: 21
 
Trader Score: 0 reviews
Quote:
Originally Posted by Automender12345 View Post
The question is what plugged it? If it is melted then ok it's from misfire but if not then it maybe the upstream cat breaking up. A non CARB cat is better that no cat.
The upstream cats were fine.

2003 Mazda Protege5, 2.0L (Daughter #1)
2008 Nissan Titan SE, Crew Cab/Long Bed, 5.6L (Mine)
2007 Volvo V70 2.5T, turbo 2.5L (Mine)
2010 Mazda 6 Grand Touring, 2.5L (Daughter #2)
2012 Toyota Camry LE, 2.5L (Wife)
Exocet is offline  
post #18 of 20 (permalink) Old 07-23-2017, 11:08 AM
Owner of #RaceSable
 
ShelbyRacer78's Avatar
 
Join Date: Oct 2012
Location: Milford, CT
Chapter: Northeast
Year: 2002
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 2,391
Rep Power: 18
 
Garage
Trader Score: 1 reviews
cut the cat off, you don't need to pass any kind of emissions testing. no CEL will come on and the car will be fine. Oh and the throttle response will be better.
sheila likes this.

Mark
2002 Sable LS Premium (Allison) COTM Winner 6/14
2006 Taurus SE (My grandmother's)(I'm the caretaker for it)
2001 Sable LS (Ashley) (Gone but not forgotten)
Real Car Guys Like Every Car
Northeast Chapter Mod

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Northeast Members Please Post Your Info and Your Location. Links Below:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ShelbyRacer78 is offline  
post #19 of 20 (permalink) Old 08-01-2017, 08:20 PM Thread Starter
Devoted Member
 
Join Date: Apr 2013
Location: Southern Tier NY
Chapter: Northeast
Posts: 1,950
Rep Power: 21
 
Trader Score: 0 reviews
Got the car back today after the second go-round on replacing the fuel injector seals. Don't appear to have any leaks. The leak was in the #1 and #4 injectors. After fixing those, the #6 started leaking. The mechanic was having a tough time getting everything lined up and put into place without damaging a seal. But, the 3rd time appears to have been the charm.

The car seems a lot peppier, from even before the cat melt down. Top end is a lot stronger. Makes me think the cat was slowly failing over time. They gave me my old cat back to recycle, might get $20 for it.
ShelbyRacer78 likes this.

2003 Mazda Protege5, 2.0L (Daughter #1)
2008 Nissan Titan SE, Crew Cab/Long Bed, 5.6L (Mine)
2007 Volvo V70 2.5T, turbo 2.5L (Mine)
2010 Mazda 6 Grand Touring, 2.5L (Daughter #2)
2012 Toyota Camry LE, 2.5L (Wife)
Exocet is offline  
post #20 of 20 (permalink) Old 08-05-2017, 09:08 PM Thread Starter
Devoted Member
 
Join Date: Apr 2013
Location: Southern Tier NY
Chapter: Northeast
Posts: 1,950
Rep Power: 21
 
Trader Score: 0 reviews
As an indication of how bad it was, my mileage for the past 2 weeks was 17.8 MPG. That was about 2/3 of the miles with it blocked, 1/3 of the miles after being fixed. Normally, I'm 20-22, without any extended highway driving.

I have also noticed that the exhaust is louder now. The old cat must of muffled things down a bit.

2003 Mazda Protege5, 2.0L (Daughter #1)
2008 Nissan Titan SE, Crew Cab/Long Bed, 5.6L (Mine)
2007 Volvo V70 2.5T, turbo 2.5L (Mine)
2010 Mazda 6 Grand Touring, 2.5L (Daughter #2)
2012 Toyota Camry LE, 2.5L (Wife)
Exocet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Steering Pump Replacement + High Pressure Line Monsoon Suspension, Handling and Brakes 6 03-31-2019 09:17 PM
Loss of power when accelerating. Mathias1701 Maintenance and Repair 12 04-14-2017 01:12 PM
A Decade of the Duratec 30 DanB Taurus and Sable General Discussion 0 09-12-2014 07:16 PM
Seeming misfires, excessive power drain when AC is on (3.0L Duratec) The White Falcon Solutions to Common Problems and 'How To' Articles 6 06-18-2014 02:44 PM
Hypertech Vs. SCT: A Review Sam Taurus and Sable General Discussion 2 09-08-2013 11:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome