Grinding front left while costing - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-12-2017, 12:25 PM Thread Starter
Member
 
Join Date: Aug 2010
Location: SE Michigan
Chapter: Northeast
Year: 2005
Model: Ford Fivehundred
Engine: 3.0L 24v Duratec V6
Posts: 154
Rep Power: 19
 
Garage
Trader Score: 0 reviews
Grinding front left while costing

Starts after driving a mile. Goes away when I accelerate, and sometimes when breaking, but worse when I coasting. Putting it in neutral doesn't affect sound. Put new wheel bearing on from auto zone, but does the same thing. Frustrated, took to Belle Tire and paid $40 for them to look at it, and they said it was that bearing I replaced?


Another bad thing, I think it's alittle more inboard at times.... Hope its not trans. 2005 Five hundred with 100k, AWD with CVT trans.


New brakes a month ago, caliper, rotor, pads.


Very frustrated. I've owned fords 30 years, second taurus, and can't figure this out.
timmytaurus is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-12-2017, 03:21 PM
Senior Member
 
andrewcu's Avatar
 
Join Date: Sep 2013
Location: Rochester, NY
Chapter: Northeast
Year: 2010
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 517
Rep Power: 14
 
Trader Score: 0 reviews
Well I just had a similar noise.... Mine ended up being rust build up on the caliper bracket that caused the pads to stick. Might be worth at least looking at

Current Projects:
"Fool me once shame on you, fool me twice can't get fooled again"

All green everything!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
andrewcu is offline  
post #3 of 4 (permalink) Old 07-12-2017, 05:48 PM Thread Starter
Member
 
Join Date: Aug 2010
Location: SE Michigan
Chapter: Northeast
Year: 2005
Model: Ford Fivehundred
Engine: 3.0L 24v Duratec V6
Posts: 154
Rep Power: 19
 
Garage
Trader Score: 0 reviews
Changed wheel bearing again, so it's not that. almost like a repeating rubber squeegee with it. Goes away when I accelerate or turn right.Could it be that cv shaft?
timmytaurus is offline  
 
post #4 of 4 (permalink) Old 08-07-2017, 02:22 PM
Junior Member
 
Join Date: Apr 2016
Location: Austin, TX
Chapter: Southern
Year: 2005
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 63
Rep Power: 7
 
Trader Score: 0 reviews
Quote:
Originally Posted by timmytaurus View Post
Changed wheel bearing again, so it's not that. almost like a repeating rubber squeegee with it. Goes away when I accelerate or turn right.Could it be that cv shaft?
It does sound like a CV issue. I had a moaning noise (more pronounced while cruising - 07 vulcan)- Changed the wheel bearing assemblies and ball joints - no difference - changed one CV - half of the noise was gone, changed the other one - all gone. It was a a PITA to diagnose that. While you're at it, you may want to change the sway bar links too as mine broke the next day after those hefty repairs - lol
ss98 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squeaky front left suspension on 2004 Taurus Annorax Maintenance and Repair 4 05-08-2017 06:46 PM
Ticking noise, loud burst of air under car near left front tire TheUnbraveOne Maintenance and Repair 5 09-07-2016 08:07 AM
Front Left Brakes Locking up while driving, need assistance troubleshooting bionic Suspension, Handling and Brakes 13 12-23-2014 03:23 PM
Popping from front end when turning left dunbar26 Maintenance and Repair 11 10-28-2014 02:32 PM
A Decade of the Duratec 30 DanB Taurus and Sable General Discussion 0 09-12-2014 07:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome