2005 Ford Taurus shift problems and VB questions - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-26-2016, 09:45 PM Thread Starter
Junior Member
 
Join Date: May 2016
Location: Miami
Chapter: Southern
Year: 2005
Model: Ford Taurus SHO
Engine: 3.0L 12v Vulcan V6
Posts: 3
Rep Power: 0
 
Trader Score: 0 reviews
2005 Ford Taurus shift problems and VB questions

Hi everyone,

So I have been snooping around the forum for an answer but the thread either dies off or no answer (solution) is given. Now, I have a 2005 Ford Taurus that has approximately 152k miles. It's shifting pretty ugly from 1-2 gear. Basically, it revs up (a bit) and lunges forward (hard shifts). At start up the car is all dandy until it warms up. So... after a while the car gave a check engine light. Code: P0732 (incorrect gear ratio 2) was present. I did my research and it seems like Shift solenoids may be the cause. In order to replace the solenoid, the valve body cover/pan needs to be removed. I NEED to know if any one has performed the valve body cover/pan removal without removing the transmission on the 05' AX4N's. I have seen the forums and information regarding the late 90's AX4N but I am skeptical. I am sure changes have been made. If any one has done this PLEASE advise me as what to do or if the procedure is identical to the late 90's models. Guys thank you so much for any input ahead of time!!

-Matthew
tango891 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-27-2016, 02:21 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,384
Rep Power: 112
     
Trader Score: 1 reviews
Matthew, may pm member Bull Geek (Nick) for valve body cover removal info. Your symptoms also sound like a faulty oss sensor (vss). Hard/slipping 1-2 shifts when warm. Speedo operating normally when these hard shifts occur?
sheila is offline  
post #3 of 5 (permalink) Old 05-28-2016, 08:58 PM Thread Starter
Junior Member
 
Join Date: May 2016
Location: Miami
Chapter: Southern
Year: 2005
Model: Ford Taurus SHO
Engine: 3.0L 12v Vulcan V6
Posts: 3
Rep Power: 0
 
Trader Score: 0 reviews
@sheila HI! Thank you for your reply. My speedo and tach work perfectly. How do I get a hold of Bull Geek? Thank you very much!!
tango891 is offline  
 
post #4 of 5 (permalink) Old 05-28-2016, 09:04 PM
Devoted Member
 
ice445's Avatar
 
Join Date: Oct 2014
Location: Salt Lake City, UT
Chapter: West Coast
Year: 2001
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 3,221
Rep Power: 28
  
Garage
Trader Score: 1 reviews
Bull Geek is his forum name. Just use the search to find him and send him a PM. I'm fairly certain he's done a side cover job on his Gen 4. With that said, replacing solenoids probably won't help you here. It sounds more like an actual valve body problem/restriction (or the intermediate clutch pack is simply really worn down) than an issue with the solenoids. The ratio code usually means mechanical difficulties with clutch engagement. It's worth a try though if you're really feeling adventurous. It's also possible to replace the valve body without removing the trans as well (I believe Bull Geek's experience comes from such a replacement).


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ice445 is offline  
post #5 of 5 (permalink) Old 05-29-2016, 08:28 AM
Devoted Member
 
repairman54's Avatar
 
Join Date: Aug 2003
Location: Montague NJ
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 1,518
Rep Power: 41
 
Garage
Trader Score: 0 reviews
Just saw a post on a bad TRS affecting trans when hot.
Maybe issue here also?
TRS could affect feedback to PCM on gear ration/selection. Cheaper first step and easier IMO than tranny work.

John
"Some suffer from insanity, I choose to enjoy it"
'11 Tahoe
'09 Malilbu LS
'03 Sable LS 24v
'05 Sable 24v son's
'01 FLHR
Ski Doo's Sea Doo
Previously enjoyed vehicles
'07 Mustang GT 3 pedals
'88 Bull 170k rust & trans = junked
'94 Bull 160k sold while still running
'00 Sable wagon 24v 212k sold running fine
'89 S10 Blazer 4x4
'79 Dodge Van period customized
'75 Cordoba
'68 GTO
'68 Chrysler Newport 2dr
'67 Chevy Caprice 2dr
'67 Chevelle
'65 Bonneville
'65 Chevelle
'64 Olds Jetstar 88
repairman54 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Ford Taurus SES power window problems oldcrowmedicine Maintenance and Repair 3 03-10-2017 06:02 PM
Idle Irregular on 2005 Ford Taurus colerichmeier Maintenance and Repair 7 03-23-2016 11:39 AM
I think my engine may have been swapped. My vin # seems to think so. Chiller449 Engine and Drivetrain 57 02-18-2016 06:54 PM
2005 Taurus Transmission Problems damnthistransmission Maintenance and Repair 15 02-14-2015 07:26 AM
2000 Ford Taurus - Problems when in park crush3r Maintenance and Repair 7 06-25-2013 06:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome