Grinding noise while accelerating (Mainly on hills) - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 05-12-2014, 02:47 PM Thread Starter
Junior Member
 
Join Date: Mar 2014
Chapter: Pacific Northwest
Posts: 35
Rep Power: 0
 
Trader Score: 0 reviews
Grinding noise while accelerating (Mainly on hills)

Hey everybody So I've been having this interesting issue when I accelerate (mainly going up hills) My car makes a grinding noise but if I push the engine a little harder around 3500 RPM then the noise basically disappears. I don't really have any idea what this could be. If there is anyway you can try and help me figure out what it could be please help me. I'll try and provide any addition information if needed.
JonTaurus is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-12-2014, 02:54 PM Thread Starter
Junior Member
 
Join Date: Mar 2014
Chapter: Pacific Northwest
Posts: 35
Rep Power: 0
 
Trader Score: 0 reviews
I'll try and get a video or a sound clip next time I am out. (Happens a lot)
JonTaurus is offline  
post #3 of 10 (permalink) Old 05-12-2014, 09:04 PM
Junior Member
 
02sam's Avatar
 
Join Date: Mar 2014
Location: Pahrump, NV
Chapter: West Coast
Posts: 65
Rep Power: 11
 
Trader Score: 0 reviews
My cooling fans sound like they are on mounted to the firewall and not the radiator...

'02 Taurus SES
'05 Dodge Ram 3500
'96 Cutlass Supreme
'93 Monaco Dynasty 8.3 Cummins
'93 Seaswirl 250 SWL
'69 Wayne 100 - #43 of 96
I need to unload the last 2 of the above.
02sam is offline  
 
post #4 of 10 (permalink) Old 05-12-2014, 10:04 PM
Devoted Member
 
Tom S's Avatar
 
Join Date: Nov 2012
Location: Denver
Chapter: Midwest
Year: mult
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 1,801
Rep Power: 17
 
Trader Score: 0 reviews
Sure it is grinding noise and not more of a transmitted noise?

Wondering if something touches the body when the motor is twisting from perhaps bad motor mounts.

2006 Vulcan 64k GF daily driver
2003 Vulcan 92k My daily driver
2000 Vulcan 115k saved from the scrap yard
1991 3.8 207k drove to junk yard, 1988 Vulcan lost in divorce
2009 Impala 3.0 18k my nice car
1996 F250 Powerstroke my toy-pristine lots of mods
Tom S is offline  
post #5 of 10 (permalink) Old 05-12-2014, 11:29 PM
Senior Member
 
Simon182's Avatar
 
Join Date: Jan 2012
Location: Los Angeles
Chapter: West Coast
Posts: 834
Rep Power: 18
 
Trader Score: 0 reviews
Does the car downshift when you push it harder? or is it staying in the same gear?
Simon182 is offline  
post #6 of 10 (permalink) Old 05-13-2014, 12:17 AM Thread Starter
Junior Member
 
Join Date: Mar 2014
Chapter: Pacific Northwest
Posts: 35
Rep Power: 0
 
Trader Score: 0 reviews
Hey it stays in the same gear, no down shifting. Also my motor mounts are worn out.
JonTaurus is offline  
post #7 of 10 (permalink) Old 05-13-2014, 12:31 AM
Spend my 02 wisely...
 
madscientist's Avatar
 
Join Date: Aug 2008
Location: Republic of Texas
Chapter: Southern
Posts: 2,337
Rep Power: 61
    
Trader Score: 0 reviews
Quote:
Originally Posted by Tom S View Post
Wondering if something touches the body when the motor is twisting from perhaps bad motor mounts.
Quote:
Originally Posted by JonTaurus View Post
Also my motor mounts are worn out.
This would be my first guess of the source also, especially given you've previously mentioned issues with harsh/jarring downshifts.

-Jonathan
madscientist is offline  
post #8 of 10 (permalink) Old 05-13-2014, 03:57 PM Thread Starter
Junior Member
 
Join Date: Mar 2014
Chapter: Pacific Northwest
Posts: 35
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by madscientist View Post
This would be my first guess of the source also, especially given you've previously mentioned issues with harsh/jarring downshifts.
Forgive me but motor mounts being worn out can effect your engine/transmission? I just thought it was to hold the engine in place... Clearly I did not think anything bad of it.
JonTaurus is offline  
post #9 of 10 (permalink) Old 05-13-2014, 04:00 PM Thread Starter
Junior Member
 
Join Date: Mar 2014
Chapter: Pacific Northwest
Posts: 35
Rep Power: 0
 
Trader Score: 0 reviews
I'll try my best to get a video ASAP
JonTaurus is offline  
post #10 of 10 (permalink) Old 05-15-2014, 10:21 AM Thread Starter
Junior Member
 
Join Date: Mar 2014
Chapter: Pacific Northwest
Posts: 35
Rep Power: 0
 
Trader Score: 0 reviews
Hey sorry for the late response everybody. It's very difficult to get a sound clip/video because the sound isn't very loud. For the record it only happens when I am accelerating. The more I am the worse/louder the grinding seems to sound.
JonTaurus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle, constant noise while accelerating or having foot on gas pedal user9797 Maintenance and Repair 11 08-30-2014 08:35 AM
Squeeky, grinding noise... Only when turning to the left JDrivesA02Taurus Suspension, Handling and Brakes 4 05-01-2014 01:37 PM
2003 Taurus SES Vulcan Noise or maybe Chirp user9797 Maintenance and Repair 19 10-27-2013 05:41 PM
Weird transmission noise ??....video of sound Jmeinen12 Maintenance and Repair 13 09-05-2013 08:32 PM
Grinding noise when AC is on neverenough Maintenance and Repair 2 07-01-2013 05:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome