Trans shifting problem - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-23-2013, 09:46 AM Thread Starter
Junior Member
 
Join Date: Dec 2013
Chapter: Northern
Posts: 4
Rep Power: 0
 
Trader Score: 0 reviews
Trans shifting problem

My Taurus wagon has 110.000 miles and it has a shift problem, when the trans is cool it shifts fine but makes a noise like a bad PS pump would make, after it warms up the noise goes away but on a normal drive off from a stop it hits second gear and then goes back into first quickly and then back to second shifting normally through the gears up to speed. If I turn off the OD the car will shift normally (hot or cold)
I don't know the history of this car B4 100k the whining worries me as much as the shift problem, and getting into the habit of turning off over drive isn't a problem either, could someone help me with a possible fix for this?
this is my second Taurus that came from Florida so it looks like a show room car, no rust at all, anywhere so i want to keep it going.

Thanks, flyingmerkel
flyingmerkel is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-23-2013, 10:09 AM
Has It Been That Long?
 
The White Falcon's Avatar
 
Join Date: Nov 2012
Location: Tucson, Arizona
Chapter: West Coast
Year: 2010
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 11,991
Rep Power: 66
   
Trader Score: 0 reviews
Quote:
Originally Posted by flyingmerkel View Post
My Taurus wagon has 110.000 miles and it has a shift problem, when the trans is cool it shifts fine but makes a noise like a bad PS pump would make, after it warms up the noise goes away but on a normal drive off from a stop it hits second gear and then goes back into first quickly and then back to second shifting normally through the gears up to speed. If I turn off the OD the car will shift normally (hot or cold)
I don't know the history of this car B4 100k the whining worries me as much as the shift problem, and getting into the habit of turning off over drive isn't a problem either, could someone help me with a possible fix for this?
this is my second Taurus that came from Florida so it looks like a show room car, no rust at all, anywhere so i want to keep it going.

Thanks, flyingmerkel
Do NOT post the same thing in five different locations.


Sent from AutoGuide.com Free App

Holly: 2003 Taurus SES Deluxe, Duratec, spoiler, moonroof, OEM Centennials, JBL Audio. April '14 COTM winner.
Jill: 2010 Taurus SEL, 3.5L Duratec, Sync.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The White Falcon is offline  
post #3 of 4 (permalink) Old 12-23-2013, 10:15 AM
Devoted Member
 
Join Date: Sep 2008
Location: Schenectady, NY
Chapter: Northeast
Posts: 2,571
Rep Power: 29
 
Trader Score: 1 reviews
Wrong topic.

2003 Vulcan AX4S Spruce Green

If images are missing because of photo-bucket, please let me know via a PM.
thesavo is offline  
 
post #4 of 4 (permalink) Old 12-23-2013, 10:00 PM
Member
 
Join Date: May 2013
Location: Kent, WA.
Chapter: Pacific Northwest
Posts: 491
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by flyingmerkel View Post
My Taurus wagon has 110.000 miles and it has a shift problem, when the trans is cool it shifts fine but makes a noise like a bad PS pump would make, after it warms up the noise goes away but on a normal drive off from a stop it hits second gear and then goes back into first quickly and then back to second shifting normally through the gears up to speed. If I turn off the OD the car will shift normally (hot or cold)
I don't know the history of this car B4 100k the whining worries me as much as the shift problem, and getting into the habit of turning off over drive isn't a problem either, could someone help me with a possible fix for this?
this is my second Taurus that came from Florida so it looks like a show room car, no rust at all, anywhere so i want to keep it going.

Thanks, flyingmerkel
Could be the torque converter? Check the fluid.
blackbull99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
99 Duratec elusive shift problem in O/D only dskl Maintenance and Repair 7 01-27-2014 09:00 PM
AX4N trans side cover problem rwt101 Maintenance and Repair 19 11-21-2013 05:33 PM
97 sho AX4N trans rebuilt, shifting hard Vtdsypher Maintenance and Repair 6 11-08-2013 10:32 AM
trans problem rob s Maintenance and Repair 10 10-14-2013 07:55 AM
trans problem iron butterfly Engine and Drivetrain 5 09-25-2013 10:37 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome