01 Taurus SEL, trans slip at low speed. - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 10-24-2013, 08:20 AM Thread Starter
Member
 
Join Date: May 2006
Posts: 200
Rep Power: 0
 
Trader Score: 0 reviews
01 Taurus SEL, trans slip at low speed.

Recently I noticed this symptom on my 01 taurus (DOHC) with 160k on it. When accelerating from stop or very low speed, then engine rpm goes up to 3k but not the speed (at around 20-slightly below 40 mph), and then if I release the gas and wait a second and then hit it, it goes up fine. Car drives fine at higher gear. I think it's the symptom of trans slip, am I right?

The fluid was changed and pan dropped in 09, and I put about 50k miles on it between then and now. The fluid is getting dark now, so I will have that changed to see if it helps. What else should I check or do to help?

Thanks a lot.
procter is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-24-2013, 12:25 PM
Technical Advisor
 
Join Date: Feb 2007
Location: Milwaukee, WI
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 24v Duratec V6
Posts: 7,577
Rep Power: 87
     
Trader Score: 0 reviews
I would do the fluid and filter change and see what results. Friction modifiers in the fluid may be worn out. 50K miles is too long to have the fluid in there for good transmission life. Be sure to use only Mercon V.

05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car - TOTALED
06 Taurus SE Vulcan - wifes new ride
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
67 Honda 450 Super Sport - completely customized
Jeff K is online now  
post #3 of 3 (permalink) Old 10-24-2013, 12:36 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,783
Rep Power: 120
       
Trader Score: 0 reviews
^+1 What Jeff said. Fluid first

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Ford Taurus Studders or hestates from a stop or slow speed. Chris92 Engine and Drivetrain 7 08-23-2018 04:59 PM
1998 Taurus need Vehicle Speed Sensor and VSS Gear Help Thegovernor Engine and Drivetrain 2 08-31-2013 01:44 PM
ERG? or DPFE? causing high RPMs CBrotherton Maintenance and Repair 6 06-29-2013 11:47 PM
2003 Taurus Trans Pump Failure? leadfoot13us Engine and Drivetrain 6 04-22-2013 11:02 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome