2003 taurus SES rough shifting - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 10-17-2013, 09:18 AM Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 46
Rep Power: 0
 
Trader Score: 0 reviews
2003 taurus SES rough shifting

I know this has sort of been covered elsewhere, but I did not find specifically what I was looking for. Going to look at a 2003 Taurus SES in a nearby town tomorrow and the owner says that the transmission fluid was changed, but it will still not shift from 1st to 2nd very well. Is it possible that this is a vehicle speed sensor rather than a junk trans? I am assuming that this vehicle has the Duratec engine. Car has 117K on it with clear title.

If it could be the VSS, is there anything else I could look for that would help me determine this? Can the VSS be bad and the speedometer work fine?

Might be able to get the car for $1200, but if it is the tranny shot, that is no deal.

Thanks
bofronado is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-17-2013, 09:20 AM
Has It Been That Long?
 
The White Falcon's Avatar
 
Join Date: Nov 2012
Location: Tucson, Arizona
Chapter: West Coast
Year: 2010
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 11,982
Rep Power: 66
   
Trader Score: 0 reviews
Hard to say if it's a Duratec, but it will be an AX4N regardless of engine.

Holly: 2003 Taurus SES Deluxe, Duratec, spoiler, moonroof, OEM Centennials, JBL Audio. April '14 COTM winner.
Jill: 2010 Taurus SEL, 3.5L Duratec, Sync.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The White Falcon is offline  
post #3 of 8 (permalink) Old 10-17-2013, 09:27 AM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,775
Rep Power: 120
       
Trader Score: 0 reviews
03 is not VSS equipped. OSS and TSS

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
 
post #4 of 8 (permalink) Old 10-17-2013, 09:44 AM Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 46
Rep Power: 0
 
Trader Score: 0 reviews
okay, so would a bad OSS or TSS give a code on a OBDII scanner? Would a bad one of these cause this shifting issue?
bofronado is offline  
post #5 of 8 (permalink) Old 10-17-2013, 10:01 AM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,775
Rep Power: 120
       
Trader Score: 0 reviews
Yes, the OSS can be the cause. Like a VSS they don't always throw codes and would require a high end scanner to read if it is there. If someone went through the trouble to change fluid it begs some questions. Did they change the fluid themselves? It seems like a shop would know enough to suspect the sensors as it is not an unusual problem.

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jag1959; 10-17-2013 at 10:03 AM.
jag1959 is offline  
post #6 of 8 (permalink) Old 10-17-2013, 10:04 AM
Has It Been That Long?
 
The White Falcon's Avatar
 
Join Date: Nov 2012
Location: Tucson, Arizona
Chapter: West Coast
Year: 2010
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 11,982
Rep Power: 66
   
Trader Score: 0 reviews
Given the iffy transmissions on '03s, I'd be suspect.


Sent from AutoGuide.com Free App

Holly: 2003 Taurus SES Deluxe, Duratec, spoiler, moonroof, OEM Centennials, JBL Audio. April '14 COTM winner.
Jill: 2010 Taurus SEL, 3.5L Duratec, Sync.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The White Falcon is offline  
post #7 of 8 (permalink) Old 10-17-2013, 01:06 PM Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 46
Rep Power: 0
 
Trader Score: 0 reviews
Thanks for all the input so far. One last question for now.

It sounds like the OSS is at least a good possibility, does anyone have any experiences with this Trans not wanting to shift with a good OSS. Owner says that it runs good and moves well in first and reverse, but it does not want to shift into second gear. Any field test suggestions for the transmission if it throws no codes?
bofronado is offline  
post #8 of 8 (permalink) Old 10-17-2013, 07:02 PM
Member
 
Clark$'s Avatar
 
Join Date: Oct 2011
Location: Downtown, Los Angeles
Chapter: West Coast
Posts: 271
Rep Power: 16
 
Trader Score: 0 reviews
When i got my 2001 it had similar problem - would hardly shift at all, and transmission light was on the dash. It was because of fuse was dead and tranny solenoids were off because of that.

However theres like 6 other separate components on this fuse except the tranny solenoids, i nailed it down to one of oxygen sensors ($60 total) and replaced it and fuse, problem went away.

However old driver was driving like this for a while and killed something in tranny so now on hot it does not shift on lower gears until rpm goes to 5000. I changed both speed sensors, tranny oil filter and oil, put bottle of Lucas transmission fix, yet nothing helped it still shifts slow on hot tranny.

Another thing that shows you that tranny or sensors are dead is that when you at full stpo and push gas to the ground it takes about 1-2 seconds before car to start accelerating real fast, it should be instant.

Many people told me to swap tranny or not to buy ford because their transmission are weak, well after i fixed the problem with transmission i drove every day for 2 years without any new problems it drives same as when i fixed transmission.
Clark$ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Ford Taurus rough idle, loss of power, codes jumping Taurusaurus237 Maintenance and Repair 16 12-22-2016 10:25 PM
2003 Taurus A/C not keeping it very cool in car user9797 Maintenance and Repair 2 09-15-2013 08:28 PM
taurus 2003 ses dripping liquid qiqiyan Maintenance and Repair 4 08-20-2013 04:44 PM
2003 Taurus shifting issues MeatWad Maintenance and Repair 2 07-09-2013 06:14 PM
2003 Taurus intermittent misfire/no-start GrangerSLV Maintenance and Repair 5 06-02-2013 06:56 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome