Trany not Going into Gear - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-05-2011, 06:33 PM Thread Starter
Junior Member
 
Join Date: Jan 2009
Posts: 1
Rep Power: 0
 
Trader Score: 0 reviews
Trany not Going into Gear

2003 Taurus. My wife stopped at a stop sign, hit the gas, went for about 20 feet, then just lost all power. There were no strange noises, or grinding sounds etc. I can more the shifter, fluid is at proper level, looks good, and doesn't smell burnt. I put it in drive, and engine just rev's. Same for reverse, D1, 1. I've been reading about some sensors (VSS, TRS), could it be one of these. If so, how hard are these to replace, are they accessible. I would most likely be able to replace one of these myself, but I've never had trany issues before (just lucky I guess, till now).

Thanks

Mike
midnight251 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-06-2011, 07:47 PM
Devoted Member
 
Bigdogg2830's Avatar
 
Join Date: Mar 2011
Location: Motor city
Chapter: Midwest
Posts: 3,377
Rep Power: 25
 
Trader Score: 2 reviews
https://www.taurusclub.com/forum/87-e...n-problem.html

here you go. this should give you the info you need.
Bigdogg2830 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome