Check Transmission Light - Page 2 - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #11 of 14 (permalink) Old 09-15-2014, 03:11 PM
Member
 
Join Date: Dec 2010
Chapter: Pacific Northwest
Posts: 162
Rep Power: 18
 
Trader Score: 0 reviews
Quote:
Originally Posted by bobbyorange View Post
So Tuesday, I took the car over to Express Transmission in Holland, OH. (I highly recommend them, very honest, personable, and great service/prices!)

They called this morning to tell me that my car was done. Turns out the A/C line had rubbed through a wire harness. Just so happens that the three wires that were rubbed through were for the transmission, more specifically the PCS. They repaired the wires and said that the shifting problems went away!

I skated out of needing a rebuild!

Eric
Where are these wires that get rubbed through? My bull is throwing the check trans message all the time now, it has gone from very infrequent to all the time over the course of this year. Scanned for codes and there werent any? Ive had it scanned by 2 different shops with 2 different types of scanners, with no codes showing. Maybe i need to just take it to a trans shop and see what they say, just not interested in a rebuild as it shifts fine and no slipping felt.

previous: 2000 SEL - totalled @ 185k
current: 2004 SEL - 260k+ and the trans is going / blinker mod / MACH audio / leather / loaded: only thing its missing is the leaky sunroof
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by GASKICKER; 09-17-2014 at 04:13 PM.
GASKICKER is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 09-17-2014, 11:07 AM
Member
 
ddnguy's Avatar
 
Join Date: Aug 2009
Location: Chicago, IL
Posts: 226
Rep Power: 21
 
Trader Score: 0 reviews
Yes a picture or something else documenting this would be very helpful for the members here.

2004 Ford Taurus SES w\Vulcan Flex
ddnguy is offline  
post #13 of 14 (permalink) Old 09-24-2014, 02:12 PM
Member
 
Join Date: Dec 2010
Chapter: Pacific Northwest
Posts: 162
Rep Power: 18
 
Trader Score: 0 reviews
Bump......

previous: 2000 SEL - totalled @ 185k
current: 2004 SEL - 260k+ and the trans is going / blinker mod / MACH audio / leather / loaded: only thing its missing is the leaky sunroof
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GASKICKER is offline  
 
post #14 of 14 (permalink) Old 01-05-2019, 12:13 PM
Junior Member
 
Join Date: Apr 2016
Location: Eagle Mountain, UT
Chapter: West Coast
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 15
Rep Power: 0
 
Trader Score: 0 reviews
I just got this "check transmission" message on by dashboard today. 2006 Taurus, 181K miles. When I check for fault codes, it says there are none. Low trans fluid maybe?
Spencer Morgan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome