Tranny... To Flush Or Not - Page 3 - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #21 of 26 (permalink) Old 07-07-2009, 07:29 PM
Devoted Member
 
2000sable's Avatar
 
Join Date: Mar 2009
Location: Olive Branch, MS
Posts: 1,439
Rep Power: 0
 
Trader Score: 0 reviews
It's cool. Did you get it drained?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Her name is Laura.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000sable is offline  
Sponsored Links
Advertisement
 
post #22 of 26 (permalink) Old 07-07-2009, 07:37 PM
Devoted Member
 
Join Date: Sep 2008
Location: Schenectady, NY
Chapter: Northeast
Posts: 2,568
Rep Power: 28
 
Trader Score: 1 reviews
Not yet. Rain most of the morning. Stopped for an hour.
I got the driveway prepped. Started to rain again after that.
She is sitting up on ramps right now. waiting for tomorrow

But I need reassurance that I am going in the right direction.

This is what I saw mid day. I know @ noon I wasn't getting very far today.
[attachment=30018:IMG00187...707_1115.jpg]
Attached Images
File Type: jpg IMG00187_20090707_1115.jpg (398.9 KB, 119 views)

2003 Vulcan AX4S Spruce Green

If images are missing because of photo-bucket, please let me know via a PM.
thesavo is online now  
post #23 of 26 (permalink) Old 07-08-2009, 09:05 AM
Devoted Member
 
Join Date: Sep 2008
Location: Schenectady, NY
Chapter: Northeast
Posts: 2,568
Rep Power: 28
 
Trader Score: 1 reviews
Ok. I got fluid transfered. Time for a brake.

Got 1 quart out and it sputered a little. (inpanic) I turn it off.
Added 1 quart.
Started it up 4 quarts came out steadily (with some small sputters). Really started to sputter @ around 4 quats.
From here I added 3. 3 more came out.
Added 3, 3 pumped out
added 3 , 3 pumped out.

Now i am attempting to drop the pan. WOW. unbolting the 17 bolts needs to be Persise.
I have it bleeding with 7 bolts removed in the rear driver corner. But this process is going to take all-day.

I should have picked up transmission drain plug kit. What should I do. I don't want to go through this process in 30,000 miles.

2003 Vulcan AX4S Spruce Green

If images are missing because of photo-bucket, please let me know via a PM.
thesavo is online now  
 
post #24 of 26 (permalink) Old 07-08-2009, 10:10 AM
Devoted Member
 
Join Date: Sep 2008
Location: Schenectady, NY
Chapter: Northeast
Posts: 2,568
Rep Power: 28
 
Trader Score: 1 reviews
JOY. Got the pan off. This will take some getting - used - to. .
I had rubber gasget with steel reinifrcement.

I also had the seal of the filter stuck in the neck.

2003 Vulcan AX4S Spruce Green

If images are missing because of photo-bucket, please let me know via a PM.
thesavo is online now  
post #25 of 26 (permalink) Old 07-08-2009, 02:56 PM
Devoted Member
 
Join Date: Sep 2008
Location: Schenectady, NY
Chapter: Northeast
Posts: 2,568
Rep Power: 28
 
Trader Score: 1 reviews
Ok. See this pic. Look familure. This is NOT part of the transmission cooling system. As I thought it was.
It is part of the POWER STEERING system.
Do NOT take fluid from it. Got IT!/.

I had to a P/S fluid change since I am adding 1/2 a quart anyway. Will attempt again in a week.

[attachment=30032river_S...sqiggles.JPG]
Attached Images
File Type: jpg Driver_Side__Large__sqiggles.JPG (85.9 KB, 108 views)

2003 Vulcan AX4S Spruce Green

If images are missing because of photo-bucket, please let me know via a PM.
thesavo is online now  
post #26 of 26 (permalink) Old 03-28-2012, 09:38 PM
Junior Member
 
Join Date: Mar 2012
Location: Camden, Delaware
Chapter: Northeast
Posts: 25
Rep Power: 0
 
Trader Score: 0 reviews
I am gonna post this question in a couple places so hopefully I will get a good response. I just finished all my engine work on my 94 taurus gl and today I finished my brake lines. Tomorrow after I put the battery back in and the air filter assembly, I am gonna start her up for the first time in like a month to make sure all the engine work I did was correctly done. My next step is to do a transmission flush then a coolant flush. The coolant flush seems pretty easy. The only tough part is locating the correct heater line to cut and install the flushing tee. Since most of the lines are steel, I found a small section of hose thats on the passenger side of the car. Its the only hose that has a straight enough section to do it.

Anywho... I too am worried about the tranny flush. I have like 17 quarts of fluid out there and my filter/gasket kit, and a piece of 3/8 hose i got a couple months ago. Im slightly worried about some people saying that it can cause damage to your tranny by flushing it. my fluid is BLACK AS OIL. The odometer says 140,000 miles but it could very well be 240,000, since it turns over every 100,000. My concern is where to disconnect the lines? I have read the at home flush and fill topic over and over. i have googled many pictures of "aux atx cooler". I dont believe my car actually has a cooler. They look like small radiators right? I have a pattern of wavey lines in front of my radiator. I havnt really gotten under the tranny yet to really give it a good look as far as where the lines might be located. But does anyone have any pics that are both close ups of the lines to disconnect in order to pump the fluid out and also some pics of their location from a small distance so I can gauge where im supposed to be looking,, in general? There are a ton of lines and hoses down there. Again, its a 1994 ford taurus 3.0 vulcan engine. the tranny is an AXOD. The pan actually says "AXOD Metric" on it. I have done alot of work to it and the hard part just got done (replacing all brake lines) so I would hate to do this wrong. I am so close to being able to get back in her and drive her around. But I would really like to get this old fluid out. As for the power steering fluid, its also black. Mine calls for mercon V trans fluid, just like the tranny so I got this siphon pump from NAPA and im just gonna suck the old fluid from the reservoir and keep replacing the reservoir fluid as I turn the wheel from lock to lock until the fluid is clean. So basically im just stuck on the whole process of the tranny flush.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Delawares Maverick
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DanielTimbs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome