A/c runs for a minute then shuts off. Help! - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-17-2019, 10:52 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 3
Rep Power: 0
 
Trader Score: 0 reviews
A/c runs for a minute then shuts off. Help!

Hi, I have a 2001 Taurus SE, 3.0L OHV. Turn on A/C, it runs for about one minute then shuts off, and I get nothing but hot air. I sure could use some help. I suspect the clutch may be the culprit.
39wolfy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-17-2019, 10:58 AM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,525
Rep Power: 65
    
Trader Score: 0 reviews
You need to check pressures as mentioned in your introduction post but have you tried to add any refrigerant to try to fix issue. Overcharging could open the high pressure switch and shut the system down.
Automender12345 is offline  
post #3 of 5 (permalink) Old 07-19-2019, 03:54 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 3
Rep Power: 0
 
Trader Score: 0 reviews
Thanks for your answer

No, haven't tried to add refrigerant. One day the a/c worked fine, the next it didn't.
39wolfy is offline  
 
post #4 of 5 (permalink) Old 08-01-2019, 08:01 AM
Devoted Member
 
Join Date: Jun 2004
Location: Omaha, nebraska
Chapter: Midwest
Posts: 2,010
Rep Power: 35
 
Trader Score: 0 reviews
Quote:
Originally Posted by 39wolfy View Post
No, haven't tried to add refrigerant. One day the a/c worked fine, the next it didn't.
If it is low, you might want to make the first can of 134 with dye. cost a little more. but it will help you down the road find
the leak if you have one.

bob

Bob Urz 1989 Vulcan wagon (wife crashed) 1990 Vulcan sedan (sold running) 1993 Vulcan sedan (wife crashed) 1993 Vulcan wagon (beat up like Battlestar Galactica, drove to junkyard on a sad day) 1997 Vulcan sedan (down with multiple coolant leaks), 1998 Vulcan sedan (rescued from being junked three time with broken brake lines and bad rack, hydrolocked engine replaced ) down for now
Note: wives and daughters are dangerous to your Taurus health!

If Spock drove a Taurus it would be a Vulcan
soundu is offline  
post #5 of 5 (permalink) Old 08-01-2019, 10:30 AM
Technical Advisor
 
Join Date: Feb 2007
Location: Milwaukee, WI
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 24v Duratec V6
Posts: 7,632
Rep Power: 87
     
Trader Score: 0 reviews
As Automender stated, the first thing you need to do is check the low and high side pressures. Report back with the numbers.

05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car - TOTALED
06 Taurus SE Vulcan - wifes new ride
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
67 Honda 450 Super Sport - completely customized
Jeff K is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/c runs for a minute then shuts off. Help! 39wolfy Introduction Forum 4 07-16-2019 04:45 PM
Fuel Pump Runs after Ignition Off on Occasion hrtull Maintenance and Repair 8 04-23-2019 08:17 AM
engine runs rough when turning a/c or Heater on. rolinb Maintenance and Repair 3 08-23-2018 08:34 PM
Help! left turn signal shuts down engine. Brian in Tucson Engine and Drivetrain 11 05-03-2015 02:26 PM
Sable '04 DOHC unable to accelerate, runs rough, stumbles mysable2002 Maintenance and Repair 15 07-15-2014 12:56 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome