Squeaking - Taurus Car Club of America : Ford Taurus Forum
 5Likes
  • 1 Post By chartmaker
  • 1 Post By kekaye56
  • 2 Post By rsteve56
  • 1 Post By 01_Bull.Tom
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-31-2019, 12:37 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 4
Rep Power: 0
 
Garage
Trader Score: 0 reviews
Squeaking

So I have this squeaking coming from under the hood I did the logical thing and replaced the belt and it was still squeaking. My second step I replaced the tensioner nope still squeaking while inspecting everything I noticed the squeaking seems to be coming from the intake area and seems to be less loud down towards spark plugs. The sound gets faster as rpms go up then goes away when rpms are above 1000. I suspect it could just be my bad hearing and Iím wrong about where itís coming from but figure I should cover all bases. Another thing I noticed the water pump pulley seems to rattle a bit so does the tensioner even after putting in a brand new one. My dad suggested changing out the alternator but I donít know if thatís the problem or would help. Any thoughts or advice on this would be great I will say that the car runs perfectly fine just this squeaking is annoying me. If you need any more info Iíll try to be as active as I can till the problem is fixed or till I give up
01_Bull.Tom is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-31-2019, 06:51 AM
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 9,521
Rep Power: 99
      
Garage
Trader Score: 0 reviews
Quote:
Originally Posted by 01_Bull.Tom View Post
So I have this squeaking coming from under the hood I did the logical thing and replaced the belt and it was still squeaking. My second step I replaced the tensioner nope still squeaking while inspecting everything I noticed the squeaking seems to be coming from the intake area and seems to be less loud down towards spark plugs. The sound gets faster as rpms go up then goes away when rpms are above 1000. I suspect it could just be my bad hearing and Iím wrong about where itís coming from but figure I should cover all bases. Another thing I noticed the water pump pulley seems to rattle a bit so does the tensioner even after putting in a brand new one. My dad suggested changing out the alternator but I donít know if thatís the problem or would help. Any thoughts or advice on this would be great I will say that the car runs perfectly fine just this squeaking is annoying me. If you need any more info Iíll try to be as active as I can till the problem is fixed or till I give up

With the belt off, turn each pulley except the PS. Each should be smooth and no in/out movement. The PS is a sleeve bearing and will have some in/out movement that is normal. Alt, water pump, and A/C have dual ball bearings and should have zero slack. A/C pulleys common fail. OE have rubber springs and they go bad and let the clutch drag. I have had 2 A/C clutch fail, and bought 2 used Bulls and both have had the OE A/C replaced prior to my buy. (99K and 107K) Point is, OE A/C clutch common fail.


-chart-
kekaye56 likes this.
chartmaker is online now  
post #3 of 7 (permalink) Old 05-31-2019, 07:34 AM
Junior Member
 
Join Date: Nov 2018
Location: Texas
Chapter: Southeast
Year: 2017
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 67
Rep Power: 2
 
Trader Score: 0 reviews
Remove belt, start engine, if squeak is gone check all pulleys, if not look for mouse, LOL.
01_Bull.Tom likes this.
kekaye56 is offline  
 
post #4 of 7 (permalink) Old 05-31-2019, 12:15 PM
Member
 
Join Date: Sep 2014
Location: Detroit metro
Chapter: Midwest
Year: 02
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 171
Rep Power: 10
 
Garage
Trader Score: 0 reviews
Sounds like you have a camshaft synchronizer chirping! It is under the wiring harness near the thermostat housing. Search the forum for replacement. Heed the warning to use ONLY Ford Motorcraft replacement.
sheila and kekaye56 like this.
rsteve56 is offline  
post #5 of 7 (permalink) Old 05-31-2019, 12:28 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,182
Rep Power: 112
     
Trader Score: 1 reviews
^ Tom, which engine? Vulcan or Duratec?
sheila is offline  
post #6 of 7 (permalink) Old 06-01-2019, 09:36 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 4
Rep Power: 0
 
Garage
Trader Score: 0 reviews
Vulcan
01_Bull.Tom is offline  
post #7 of 7 (permalink) Old 06-01-2019, 10:01 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 4
Rep Power: 0
 
Garage
Trader Score: 0 reviews
Quote:
Originally Posted by rsteve56 View Post
Sounds like you have a camshaft synchronizer chirping! It is under the wiring harness near the thermostat housing. Search the forum for replacement. Heed the warning to use ONLY Ford Motorcraft replacement.
So going over my engine again after watching this I’m sure this is my problem the car in the vid sounds exactly like my squeaking problem.
sheila likes this.
01_Bull.Tom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squeaking, and deep rattle over bumps rmw313 Suspension, Handling and Brakes 2 05-10-2015 12:38 PM
Squeaking Drive Assembly. Help would be much appreciated. SinePi Maintenance and Repair 5 03-29-2015 09:31 PM
Torque converter squeaking like a bad pulley kjd03842 Taurus and Sable General Discussion 4 01-10-2015 01:16 PM
Squeaking suspension JOEGAR84 5th and 6th Gen Suspension, Handling and Brakes 0 05-01-2014 08:21 PM
Squeaking when driving, not when braking? Josh Suspension, Handling and Brakes 4 11-03-2013 10:05 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome