Code p0172 - Taurus Car Club of America : Ford Taurus Forum
 7Likes
Reply
 
LinkBack Thread Tools
post #1 of 36 (permalink) Old 05-28-2019, 01:51 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: South
Chapter: Southeast
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 68
Rep Power: 1
 
Trader Score: 0 reviews
2002 Ford Taurus SE
Hi, my engine is the vulcan 3.0L.
So I've had this code a while but I've only recently been able to drive the car due to other things that have been fixed but only after the car sitting for a good few months cause we just hadn't gotten around to it.

Anyway, the fixes I have tried so far are just cleaning out the throttlebody with electronics cleaner spray since I read that a dirty throttlebody can cause issues, but to no avail.

The only symptoms I've seen so far for the code is loss of power while driving at a steep-ish uphill incline - which looks to me as loss of power when the engine has a particularly heavy load on it. I have no problems flooring it from a stop whatsoever.

Last edited by Dappersworth; 05-28-2019 at 11:36 PM.
Dappersworth is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old 05-28-2019, 01:57 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,379
Rep Power: 112
     
Trader Score: 1 reviews
May try cleaning the maf sensor with CRC maf spray cleaner (grey can). No p0175?
kekaye56 likes this.
sheila is offline  
post #3 of 36 (permalink) Old 05-28-2019, 02:08 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: South
Chapter: Southeast
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 68
Rep Power: 1
 
Trader Score: 0 reviews
No p0175, only code is for bank 1 running rich.
Dappersworth is offline  
 
post #4 of 36 (permalink) Old 05-28-2019, 02:11 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: South
Chapter: Southeast
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 68
Rep Power: 1
 
Trader Score: 0 reviews
Could it be a leaky injector?
Dappersworth is offline  
post #5 of 36 (permalink) Old 05-28-2019, 03:52 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,379
Rep Power: 112
     
Trader Score: 1 reviews
Possibly...
sheila is offline  
post #6 of 36 (permalink) Old 05-28-2019, 04:21 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: South
Chapter: Southeast
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 68
Rep Power: 1
 
Trader Score: 0 reviews
Also which side is bank 1? I've seen people say it's the firewall side aswell as the other side
Dappersworth is offline  
post #7 of 36 (permalink) Old 05-28-2019, 04:42 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: South
Chapter: Southeast
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 68
Rep Power: 1
 
Trader Score: 0 reviews
None of the injectors are leaking, just looked.

(Should have mentioned here that I was looking to see if the injectors were leaking to outside of the engine)

Last edited by Dappersworth; 05-30-2019 at 05:31 PM.
Dappersworth is offline  
post #8 of 36 (permalink) Old 05-28-2019, 09:21 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,379
Rep Power: 112
     
Trader Score: 1 reviews
Bank#1 on the Taurus is firewall. Bank#1 on any vehicle is the bank where #1 cylinder/plug reside.
snosaint likes this.
sheila is offline  
post #9 of 36 (permalink) Old 05-29-2019, 08:15 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: South
Chapter: Southeast
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 68
Rep Power: 1
 
Trader Score: 0 reviews
I have cleaned the MAF sensor(with the grey crc maf cleaner can), replaced the air filter, cleaned the throttlebody, and still not fixed.

Not to mention that the code was originally only p0172, but after clearing the codes it went to p0172 and p0175, cleared codes again after changing air filter and went back to p0172. What in the world is going on?

Last edited by Dappersworth; 05-29-2019 at 08:21 PM.
Dappersworth is offline  
post #10 of 36 (permalink) Old 05-29-2019, 09:05 PM Thread Starter
Junior Member
 
Join Date: May 2019
Location: South
Chapter: Southeast
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 68
Rep Power: 1
 
Trader Score: 0 reviews
I just checked the fuel trim and pressure; when idling the car has about 60 - 65 psi fuel pressure and bank 2 has about -3% to -5% fuel trim while bank 1 has -10% to -14% fuel trim.
Dappersworth is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Taurus with a PO316 code but no check engine light NorthernTaurus Maintenance and Repair 8 06-25-2019 03:12 PM
Back again. 2007 Taurus P0174 code stored, P0171 code pending BullyforMe Maintenance and Repair 6 02-14-2018 09:39 PM
Electrical Short? Headlights bypassing ignition ksc11 Maintenance and Repair 7 04-15-2014 01:01 AM
Periodic P0172 Code on 03 Duratec tahahn Maintenance and Repair 7 02-14-2014 11:06 AM
P1336 only code 03 Vulcan Flex Fuel Tom S Maintenance and Repair 7 10-07-2013 08:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome