1995 Taurus 3.0 L Vulcan Sstatic timing? Now no crank - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-07-2019, 10:25 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Chapter: Pacific Northwest
Posts: 11
Rep Power: 0
 
Trader Score: 0 reviews
1995 Taurus 3.0 L Vulcan Sstatic timing? Now no crank

Trying to get car running after head replacement. Crank from cabin with key the look fo marks on dampener. Found a mark on dampener had to remove and reset distributor to line up rotor to number one post on cap. Not sure if found the correct mark. See attached image.
Have not see my remote start push button in 25 years. Most of my old fords have fender mount solenoid So I tried a long screwdriver on the top front post of the solenoid to the one behind and below. I now know this is the grounded post of the solenoid. It sparked extremely; now it does not crank.
Mega fuses all good.

Any help appreciated .
Attached Thumbnails
Click image for larger version

Name:	20190407_114422 -m2.jpg
Views:	8
Size:	77.1 KB
ID:	208461  
I Like FE is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-08-2019, 07:00 AM
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 9,470
Rep Power: 98
      
Garage
Trader Score: 0 reviews
Quote:
Originally Posted by I Like FE View Post
Trying to get car running after head replacement. Crank from cabin with key the look fo marks on dampener. Found a mark on dampener had to remove and reset distributor to line up rotor to number one post on cap. Not sure if found the correct mark. See attached image.
Have not see my remote start push button in 25 years. Most of my old fords have fender mount solenoid So I tried a long screwdriver on the top front post of the solenoid to the one behind and below. I now know this is the grounded post of the solenoid. It sparked extremely; now it does not crank.
Mega fuses all good.

Any help appreciated .
All you need is a short wire with a quarter inch spade connector on one end. And fuse locations and wire diag to show which hole is which. Pic is G-4 for starter. Same works for hot wire A/C for checking clutch or holding clutch for removal.

And there is a "witness mark" on the dist and the intake manifold. Line them up and you should be really close.

-chart-
Attached Thumbnails
Click image for larger version

Name:	JumperWire.jpg
Views:	14
Size:	145.8 KB
ID:	208463  

Last edited by chartmaker; 04-08-2019 at 07:06 AM.
chartmaker is offline  
post #3 of 7 (permalink) Old 04-08-2019, 12:20 PM
Technical Advisor
 
Join Date: Feb 2007
Location: Milwaukee, WI
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 24v Duratec V6
Posts: 7,516
Rep Power: 86
     
Trader Score: 0 reviews
Have you checked the fuses in the underhood fuse box?

Mike, the OP is talking about a 95...... completely different electrical system compared to the G3 and G4 Tauri.

05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car - TOTALED
06 Taurus SE Vulcan - wifes new ride
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
67 Honda 450 Super Sport - completely customized
Jeff K is offline  
 
post #4 of 7 (permalink) Old 04-08-2019, 06:15 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Chapter: Pacific Northwest
Posts: 11
Rep Power: 0
 
Trader Score: 0 reviews
Yes, as stated Mega Fuses all okay.
I Like FE is offline  
post #5 of 7 (permalink) Old 04-08-2019, 07:17 PM
Technical Advisor
 
Join Date: Feb 2007
Location: Milwaukee, WI
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 24v Duratec V6
Posts: 7,516
Rep Power: 86
     
Trader Score: 0 reviews
What happens of you run a jumper from the batt pos terminal to the solenoid on the starter that has the thinner wire on it?

05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car - TOTALED
06 Taurus SE Vulcan - wifes new ride
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
67 Honda 450 Super Sport - completely customized
Jeff K is offline  
post #6 of 7 (permalink) Old 04-08-2019, 11:11 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Chapter: Pacific Northwest
Posts: 11
Rep Power: 0
 
Trader Score: 0 reviews
1995 Taurus 3.0 L Vulcan static timing? Now crank, no start

Overnight I charged the car battery and my jumpbox. Today I purchased a remote start switch.

I was now able to line marks on the dampener and the timing pointer. See picture for reference to the marks and pointer. Now lined up with spout out timing now is 10 degrees btc, but will not start. Spray into filter Berman B12 chemtool to see if it would help it fire. No luck.
Attached Thumbnails
Click image for larger version

Name:	20190408_175416 - m2 (2).jpg
Views:	11
Size:	130.0 KB
ID:	208465  
I Like FE is offline  
post #7 of 7 (permalink) Old 05-05-2019, 12:50 PM Thread Starter
Junior Member
 
Join Date: Oct 2014
Chapter: Pacific Northwest
Posts: 11
Rep Power: 0
 
Trader Score: 0 reviews
Car Running and Driving

1) Could not get it to fire with charged Battery or jump box. Found battery would not be at 12.0 volts after sitting a few hours.

2) Jumped with running car. No luck Put brass marine terminals on cables instead of the metal OEM terminals.

3) Redetermine if distributor is in correct spot. I was not.

4) Started. Drove it. Used jump box for a day and a half. Bought new Battery.(Thank You Napa fits in a bucket sale)


5) Little things: Dash indicator lights some burned out, some intermittent. Have LEDS and LL bulbs.

Air Bad light flashing 53 code till lamp burned out. Suspect Air Bag Sensor that is on core support that I left connected but dangling down for a couple of months.

Brake Light switch and connector. Fiddling with connection under dash to get it out of park or finding our that cruise control will not cut off. Replaced melted connector have new switch. Keep hitting assembly with my foot on both the 1995 and 2002. Never had the problem driving assigned Fleet Sable then Taurus Wagon Models for same company from 1987 model to 1998. New one most every Year until we could order 1999 Windstar. 1995 was a fleet car for that company that a relative bought with less than 8000 mile on it in for the first year. From then till I acquired it it was garaged, dealer serviced and driven about 10k miles a year. Still has hone on cylinder walls.

Found out yesterday I need a A/C recharge.
I Like FE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Barkentine's 1995 Taurus GL Project Log Barkentine Taurus and Sable Project Log 215 04-10-2017 04:05 PM
Help! Which ignition coil for Taurus 2003 SES Vulcan ? AntoineB Maintenance and Repair 8 06-03-2015 09:17 AM
2004 Taurus (Vulcan?) has trouble starting TrainSlinger Maintenance and Repair 7 04-21-2015 03:00 PM
2001 Taurus want crank after it gets hot Clambert Maintenance and Repair 31 10-28-2014 10:59 AM
1994 Taurus SHO Timing Belt travlincub321 Maintenance and Repair 6 06-05-2014 01:44 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome