2007 Ford Taurus No Crank No Start - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 01-23-2019, 08:37 PM Thread Starter
Junior Member
 
Join Date: Sep 2014
Chapter: Southern
Posts: 15
Rep Power: 0
 
Trader Score: 0 reviews
2007 Ford Taurus No Crank No Start

I have a 2007 Taurus that will not start.

Turn the key and you get the solanoid to click.
Arc the starter and it spins, but the engine doesn't turn over.

Where can I start in diagnosing this? I have read thru the guide:
https://www.taurusclub.com/forum/82-...ing-guide.html

However, it's slightly over my head. I replaced the starter and it just won't start.

I appreciate any help you can offer.
Holtman is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-23-2019, 09:45 PM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,445
Rep Power: 64
    
Trader Score: 0 reviews
Does the solenoid click when you "arc the starter"? Your ignition switch activates the solenoid but the solenoid actually acts as a high current relay to power the starter motor. Where did you get the replacement sarter from and what were the symptoms before you replaced the starter, the same.
Automender12345 is offline  
post #3 of 7 (permalink) Old 01-23-2019, 09:52 PM Thread Starter
Junior Member
 
Join Date: Sep 2014
Chapter: Southern
Posts: 15
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by Automender12345 View Post
Does the solenoid click when you "arc the starter"? Your ignition switch activates the solenoid but the solenoid actually acts as a high current relay to power the starter motor. Where did you get the replacement sarter from and what were the symptoms before you replaced the starter, the same.
Symptoms didn't change at all. Bought it at autozone.
Holtman is offline  
 
post #4 of 7 (permalink) Old 01-23-2019, 11:09 PM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,445
Rep Power: 64
    
Trader Score: 0 reviews
Did they test your old and new starter at Autozone?
Automender12345 is offline  
post #5 of 7 (permalink) Old 01-23-2019, 11:21 PM
Devoted Member
 
ice445's Avatar
 
Join Date: Oct 2014
Location: Salt Lake City, UT
Chapter: West Coast
Year: 2001
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 3,209
Rep Power: 28
  
Garage
Trader Score: 1 reviews
Does the theft light flash? Does the ignition switch seem to work normally?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ice445 is offline  
post #6 of 7 (permalink) Old 01-24-2019, 01:14 AM Thread Starter
Junior Member
 
Join Date: Sep 2014
Chapter: Southern
Posts: 15
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
Originally Posted by ice445 View Post
Does the theft light flash? Does the ignition switch seem to work normally?
Yeah, ignition switch seems to work like it should. There is no theft light flashing.

Quote:
Originally Posted by Automender12345 View Post
Did they test your old and new starter at Autozone?
No, but outside of that it seems that it would be odd that both are failed (and in the same way.) I'm ruling out bad starter. Thank you though.
Holtman is offline  
post #7 of 7 (permalink) Old 01-24-2019, 09:31 AM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,445
Rep Power: 64
    
Trader Score: 0 reviews
Quote:
Originally Posted by Holtman View Post
Yeah, ignition switch seems to work like it should. There is no theft light flashing.


No, but outside of that it seems that it would be odd that both are failed (and in the same way.) I'm ruling out bad starter. Thank you though.

I asked the question because I wanted to know that the old starter was tested and failed. As mentioned above the PATS anti theft system will stop the starter from turning but it also stops the solenoid from functioning, but you said it was making a solenoid click.


Duracraft is not a well respected brand of aftermarket parts here on the forum with some calling them "DuraCrap" but if the old one tested bad and the new one is good then it has to be wiring. It gets the grounding through the bell housing so the bolts have to be clean that hold it in place and I believe there is a ground strap to the bell housing. The next is the main power wire which I assume is clean and good and it is connected to a good charged battery. If the battery connections are good and battery is at least 12.5 volts then that is all you can do except for having the CCA tested. The only other wire is the key ignition wire but you said you are getting the solenoid to click. Sounds like you don't have enough current to crank the engine that could be ground connections, battery condition or positive main power wire condition.

Last edited by Automender12345; 01-24-2019 at 09:38 AM.
Automender12345 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark Plugs unit731 Engine and Drivetrain 19 06-18-2018 01:30 PM
1994 ford taurus wagon cranks/doesnt start randyleemunro Introduction Forum 6 05-11-2017 09:36 PM
Diode Dynamics HID Conversion Kits for Ford Taurus! Plug & Play Install! Diode Dynamics Diode Dynamics 0 08-18-2016 02:08 PM
Updated coolant cap (applies to all Taurus/Sable models from 1996 on) The White Falcon Solutions to Common Problems and 'How To' Articles 3 01-03-2014 09:12 PM
Recall 96s51 joshuapace Maintenance and Repair 2 01-16-2006 01:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome