2005 Taurus “Raspy” sound - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-29-2018, 01:26 PM Thread Starter
Member
 
Join Date: Jun 2015
Location: Cranbrook, BC, Canada
Chapter: Pacific Northwest
Year: 2000
Model: Ford Taurus Wagon
Engine: 3.0L 12v Vulcan V6
Posts: 269
Rep Power: 8
 
Trader Score: 0 reviews
2005 Taurus “Raspy” sound

I have both a 2000 and 2005 Taurus. When I accelerate in the 2005 Taurus I hear a “raspy” sound like I had a performance muffler. Everything looks stock. I bought the 2005 with 80,000 miles and it always had the sound. The sounds seems to be coming from the fron rather than the back. Any ideas on what may be causing it? Thanks.
Spock is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-29-2018, 01:34 PM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,365
Rep Power: 63
    
Trader Score: 0 reviews
Heat shield may be loose over the exhaust pipe in the center of the car. I also had the heat shield on the third cat break a weld and rattle.
Automender12345 is offline  
post #3 of 4 (permalink) Old 05-01-2018, 08:09 AM
Junior Member
 
Join Date: Oct 2016
Location: NC
Chapter: Southeast
Year: 2000
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 87
Rep Power: 6
 
Trader Score: 0 reviews
Thanks for posting this and for the possible explanation. My 2000 also has been sounding a little louder that I remember in that area. I describe it as a gravely sound. Now I have something to look for. I'm not a welder, so I guess the only fix is to take it to a body shop?
blueberry is offline  
 
post #4 of 4 (permalink) Old 05-01-2018, 09:13 AM
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 9,406
Rep Power: 98
      
Garage
Trader Score: 0 reviews
Quote:
Originally Posted by blueberry View Post
Thanks for posting this and for the possible explanation. My 2000 also has been sounding a little louder that I remember in that area. I describe it as a gravely sound. Now I have something to look for. I'm not a welder, so I guess the only fix is to take it to a body shop?

Loose shield on Cat can be fixed by putting a hose clamp around the whole thing. Daisy chain identical ones to make one big one. Getting loose is common. I think all mine have had a clamp on at least one.


-chart-
chartmaker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Taurus 3.0 L Intermittent No Crank heritagehei Maintenance and Repair 17 03-13-2016 09:06 PM
01 Taurus rhythmic rubbing sound lynkite Maintenance and Repair 2 10-19-2015 09:34 PM
2005 Taurus AC vac line kshaly Introduction Forum 2 08-19-2015 10:51 PM
Moog lower control arm - only RK80411, RK80412 for 2005 Taurus? a1smith Suspension, Handling and Brakes 1 08-13-2014 07:38 AM
2005 Taurus Eats Coil Packs! MEZLAW Maintenance and Repair 11 07-06-2013 12:26 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome