Gremlins - Taurus Car Club of America : Ford Taurus Forum
 1Likes
  • 1 Post By sho continental
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 10-25-2017, 04:47 PM Thread Starter
Junior Member
 
Join Date: Oct 2017
Location: Palmdale CA
Chapter: West Coast
Year: 1999
Model: Ford Taurus SHO
Engine: 3.2L Yamaha V6
Posts: 5
Rep Power: 0
 
Trader Score: 0 reviews
Gremlins

So here's my situation. I recently inherited a 1999 Taurus SHO with the 24 Valve DOHC V-6 with 60,000 original miles from a friend. It had been his daily driver from the time he bought it new until he parked it one day and went to drive it later that day but couldn't get it to start again. He says it ran fine up til then, but when he tried to start it again it would just turn over and not fire at all. It has sat for about 6 years since then. I just pulled the battery out of my truck to try to turn it over and what I have found so far is that very few things electronic work. The dinger donger works when the key is in with the door open. The dome lights, head lights and clock work as well as the power seats, power door locks and keypad for the keyless entry. That's all! When you turn the key, there's nothing. No sound of the fuel pump coming on and pressurizing the fuel system. No starter engaging, not even a click. Additionally,the stereo doesn't come on, the power windows and antenna don't work, nor do the dash cluster lights. Before I go too deep in the weeds trying to diagnose the issues, does anyone have any ideas?
wardog73us is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-25-2017, 07:41 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,152
Rep Power: 112
     
Trader Score: 1 reviews
May pm members jag1959 (Mark) and/or zenriddles (Eric). They're the resident gen3 SHO go-to guys.
sheila is offline  
post #3 of 10 (permalink) Old 10-26-2017, 07:00 AM Thread Starter
Junior Member
 
Join Date: Oct 2017
Location: Palmdale CA
Chapter: West Coast
Year: 1999
Model: Ford Taurus SHO
Engine: 3.2L Yamaha V6
Posts: 5
Rep Power: 0
 
Trader Score: 0 reviews
Thank you. Ill do that.
wardog73us is offline  
 
post #4 of 10 (permalink) Old 10-26-2017, 09:25 AM
Senior Member
 
UKfordguy's Avatar
 
Join Date: Sep 2014
Location: Calgary, Alberta, Canada
Chapter: Please Select a Region:
Year: 2013
Model: Ford Taurus SHO
Engine: 3.5L EcoBoost V6
Posts: 755
Rep Power: 11
 
Garage
Trader Score: 0 reviews
On a side note, have the cams been welded? They are prone to going and most people get that done before it's too late. Jag1959 is the man to see....

2013 Taurus SHO with Performance Package: Air Raid Cold Air Intake: Magnaflow twin pipes with performance mufflers: De-baged. SCT X4 93 Canned Tune,( 3bar map sensor, 170 thermostat, gapped plugs to be installed), smoke tint headlights
Other rides:
- 1993 Kawasaki ZX7
- 1988 Dodge Dakota 3.9 V6 5sp RWD - restored
UKfordguy is offline  
post #5 of 10 (permalink) Old 10-26-2017, 03:47 PM Thread Starter
Junior Member
 
Join Date: Oct 2017
Location: Palmdale CA
Chapter: West Coast
Year: 1999
Model: Ford Taurus SHO
Engine: 3.2L Yamaha V6
Posts: 5
Rep Power: 0
 
Trader Score: 0 reviews
I really doubt the cams have been welded. All I know is my friend said when he tried to drive it last, it turned over fine but wouldn't fire. I've only gotten far enough into it to know it's not even turning over and very few of the electrical components seem to work.
wardog73us is offline  
post #6 of 10 (permalink) Old 10-27-2017, 10:40 PM
Crazy Devoted Member
 
Join Date: Feb 2005
Location: Rancho Cucamonga, California
Chapter: West Coast
Posts: 5,820
Rep Power: 42
 
Trader Score: 0 reviews
Send a message via AIM to loudsho92 Send a message via Yahoo to loudsho92
Is it a SHO? You said it is a V6 and the 99 SHO was V8 only.

92 White SHO

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-Performance: Turbo 297hp 279ftlb
-Drivetrain: CM Clutch,SHONut Mounts,QUAIFE
-Suspension: SS Coilovers, 24/26mm,Poly,Gen3,H-Brace, Subframe
-Brakes: Cobra front, 11.6 rear
-Looks: Sound System,Speedhut,Pilot Fogs,Clear Corners,Gen2 Console, CF Cowl Hood & Trunk

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
loudsho92 is offline  
post #7 of 10 (permalink) Old 11-01-2017, 11:54 AM Thread Starter
Junior Member
 
Join Date: Oct 2017
Location: Palmdale CA
Chapter: West Coast
Year: 1999
Model: Ford Taurus SHO
Engine: 3.2L Yamaha V6
Posts: 5
Rep Power: 0
 
Trader Score: 0 reviews
Yeah. I was mistaken about the year. It's an 89 SHO. DOHC 3.2 I believe. But definitely a SHO.
wardog73us is offline  
post #8 of 10 (permalink) Old 11-01-2017, 11:38 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,152
Rep Power: 112
     
Trader Score: 1 reviews
Well, if it's an '89 SHO, then loudsho92 (above) is who you need.
sheila is offline  
post #9 of 10 (permalink) Old 11-02-2017, 12:36 AM
Crazy Devoted Member
 
Join Date: Feb 2005
Location: Rancho Cucamonga, California
Chapter: West Coast
Posts: 5,820
Rep Power: 42
 
Trader Score: 0 reviews
Send a message via AIM to loudsho92 Send a message via Yahoo to loudsho92
Was the 3.2 swapped in? The 3.2 was standard only for the auto.

As for your problem it sounds like the battery has really low power. Even when being jumped you need some power in the battery. The other issue may be corroded battery cables.

92 White SHO

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-Performance: Turbo 297hp 279ftlb
-Drivetrain: CM Clutch,SHONut Mounts,QUAIFE
-Suspension: SS Coilovers, 24/26mm,Poly,Gen3,H-Brace, Subframe
-Brakes: Cobra front, 11.6 rear
-Looks: Sound System,Speedhut,Pilot Fogs,Clear Corners,Gen2 Console, CF Cowl Hood & Trunk

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
loudsho92 is offline  
post #10 of 10 (permalink) Old 11-02-2017, 02:33 PM
Devoted Member
 
sho continental's Avatar
 
Join Date: Oct 2003
Location: Northridge, Cali
Posts: 1,930
Rep Power: 0
 
Trader Score: 0 reviews
Send a message via AIM to sho continental
My guess is bad crank sensor could have been the original issue 6 years ago.

What are your plans for it? If you intend to keep it, now would be the perfect time to perform a full 60K maintenance on it (which includes the aforementioned crank sensor).

If you want to keep troubleshooting, first get a correct battery for it and hook it up properly.
sheila likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'93-SHO-Emerald/Ebony - Nov '05 COTM (sold)
'95-SHO-Jewel/Mocha - April '10 COTM
sho continental is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gremlins wardog73us Introduction Forum 2 10-25-2017 10:35 AM
A/C Gremlins howardre1967 5th and 6th Gen Maintenance and Repair 6 05-29-2014 01:14 PM
Drivers headrest issue ------or Gremlins head4trauma Aesthetics, Interior, Wheels and Tires 8 02-19-2014 02:39 AM
Door ajar lite and power lock gremlins zthatzmanz28 Maintenance and Repair 7 09-20-2013 01:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome