I'm Back...again :( - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 08-28-2015, 02:16 PM Thread Starter
Junior Member
 
Join Date: May 2015
Chapter: Pacific Northwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
I'm Back...again :(

First of all....I was able to plug in my TrackLane device...turns out the car is a '96 after all I love cars....just don't know anything about them

My next issue....and I'll do this as quickly as I can:

1. A year ago I had a new starter installed...not sure if this could be the problem, but putting it out there.

2. Since that time the car has a terrific whine. Like a flywheel that's spinning? It's the only thing I can equate the sound with...WHhhhirrrrrr...

3. It's louder when I accelerate, quiets down somewhat at idle.

4. I've noticed it is now louder...WhiiiirrrrrrRRRRRE.....

5. Car drives very well....transmission is good, no slipping...just this whirring sound. No leaks from the car....except for the "whirring", it's all good. Car doesn't smoke at all...passed DEQ just a few months ago.

I know this could be anything, but some ideas would be helpful, since I don't even know what it could possibly be
Thanks!
SuzQZ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-28-2015, 02:29 PM
Member
 
Join Date: Mar 2012
Location: Lansing
Chapter: Midwest
Year: 2010
Model: Ford Taurus
Engine: 3.5L Ti-VCT V6
Posts: 289
Rep Power: 15
 
Trader Score: 0 reviews
Did you install an after market radio?
SpartanFan is offline  
post #3 of 9 (permalink) Old 08-28-2015, 03:56 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,859
Rep Power: 120
       
Trader Score: 0 reviews
Can you isolate the area it is coming from? Power steering pump noise is a common issue with the Vulcan motor. Post audio?

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
 
post #4 of 9 (permalink) Old 08-28-2015, 04:25 PM Thread Starter
Junior Member
 
Join Date: May 2015
Chapter: Pacific Northwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
Hi Mark...nope...has the same radio as when new. History on car...this was owned by a homeless man who slept in it. For whatever reason, it got towed. The tow place was owned by the mother of my daughter-in-law's boss. So....my daughter got the car from this woman 2 years ago when my DIL hit and killed a transient who was crossing right in front of her on I5 in front of the MODA Center, totaling her Camry and killing himself. This happened at 11:30pm with witnesses...anyway...the guy had many run-ins with the law and it happened. So....not having the money for another vehicle and needing to work, this car was given to her because the woman is elderly and she had retired. The car is basically very good, but it has some issues (nothing major), like the door locks won't unlock so you have to unlock it from the passenger side turning the key twice...the key won't come out of the ignition (a previous issue I got help on from here)...the "doors open" light will blip on even though all doors, trunk lid all of it are well secured...stuff like that. When it's a full moon I can get gas because it's the only time the gas lid will open (I'm only half joking). At any rate...it's a good car...except for this loud, spinning, whirring sound. Evrything that was stock for this car is still in..AC/heater...the radio (which sounds still really good)...all of that. I'm SOOO scared it's the transmission or the engine flywheel or something. It has tons of miles on it. My DIL does drug testing for the railroads and until I got it put many many many more miles on it. And still it drives great...oil changed regularly, blah blah blah. SO...now you know.

Last edited by SuzQZ; 08-28-2015 at 04:27 PM. Reason: misspelling
SuzQZ is offline  
post #5 of 9 (permalink) Old 08-28-2015, 04:32 PM Thread Starter
Junior Member
 
Join Date: May 2015
Chapter: Pacific Northwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
I'm sorry.....it's hard to tell where it's coming from...I think it sounds like it's coming from the front, I want to say like under the dashboard, but not near the steering wheel or anything like that. The steering is really excellent (automatic if that makes a difference All the basic things that need to work, do work great. I was at the drive up at the bank the other day idling and although I had the AC on, I had the passenger window opened just a little bit and the sound was really loud! Ok...have you gone fishing and had a good sized trout on the line and line spins and whirrrsss? Sounds like that...only louder I was idling, but it got louder when I put it in Park because the line was long. Dang....
SuzQZ is offline  
post #6 of 9 (permalink) Old 08-28-2015, 06:31 PM
Member
 
DoctorHugocat's Avatar
 
Join Date: Apr 2011
Location: Van Nuys, CA
Chapter: West Coast
Year: 1995
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 466
Rep Power: 17
 
Trader Score: 0 reviews
Hmm OK, when you get a chance it's worth opening the hood with the motor running and trying to find out more specifically where the noise is coming from. Right now we're kind of working in the dark. When you're in the car it'll sound like it's comng from the dashboard because the motor's on the other side.

If you're leaning over a running motor, BE CAREFUL that you don't have any loose clothing/jewelry to get caught in something! Not a fun experience.

Pay attention to the passenger side of the motor: that's where the alternator/serpentine belt/power steering pump/AC compressor are located. This area is the first to come under suspicion! You'll see the whole belt assembly turning on that side (near the radiator expansion tank).

report back and we'll take it from there. If you have a smart phone, grab a video of the engine running with the hood open: hearing the sound would be very helpful as a previous poster said.

Last edited by DoctorHugocat; 08-28-2015 at 06:33 PM.
DoctorHugocat is offline  
post #7 of 9 (permalink) Old 08-29-2015, 02:40 PM Thread Starter
Junior Member
 
Join Date: May 2015
Chapter: Pacific Northwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
Thank you so much! I will....I do think it's coming from under the hood...I was thinking it might be a belt, but like I said, I know nothing about cars, and I suppose it could cause that sound if the belt was loose? Maybe? I just pray it's something simple...like the transmission or the steering pump I'm a negative nellie because I've always had luck with cars, but once something would happen, it was always a huge spend

Ok...I'll check under the hood and report back No smartphone, but my son or DIL might have one Thanks! Oh....this might not mean anything...but my check engine light has never been seen lit...but that could mean it just doesn't work lol
SuzQZ is offline  
post #8 of 9 (permalink) Old 08-29-2015, 03:48 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,859
Rep Power: 120
       
Trader Score: 0 reviews
Fairly simple to open the hood start the car and use your ears to see which side of the engine the sound is louder on. Check the power steering fluid level while you have it open.
When you turn the key to run without starting the car does the check engine light go on?

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
post #9 of 9 (permalink) Old 08-29-2015, 03:54 PM
Member
 
Join Date: Feb 2013
Location: Regina, Canada
Chapter: Northern
Year: 1995
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 293
Rep Power: 19
 
Trader Score: 0 reviews
Does the sound change when you turn the steering wheel? The power steering pumps on these lumps have a rep for being noisy!

If at first you don't succeed, hit it wiv a 'ammer.
To fix a Ford, a lot of creative thinking is required.
---
1995 3.0L Taurus wagon 222,000km on the clock - running and maintained
2002 3.3L Dodge Grand Caravan, 164,900km on the clock - work in progress
1995 Peugeot 306 hatchback 1.9L XUD diesel -80,000 miles on veggie oil - sold!
norite is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Back to the Taurus Family 1999sablelswv Introduction Forum 7 08-12-2014 09:43 PM
fixed misfire then comes back next day jprophotog Maintenance and Repair 4 07-09-2014 03:04 PM
I'm Back...Sorta! rocketfoot Introduction Forum 13 03-24-2014 11:29 AM
2009 instrument cluster gauge back lights jimmy7044 5th and 6th Gen Maintenance and Repair 12 08-29-2013 10:37 AM
Popping from Front & Back of car Mwc01l88 Suspension, Handling and Brakes 3 04-26-2013 10:27 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome