TrackLane plug-in? - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-01-2015, 06:00 PM Thread Starter
Junior Member
 
Join Date: May 2015
Chapter: Pacific Northwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
TrackLane plug-in?

I'm new to this 95 Taurus sedan... Can anyone tell me where the diagnostic port is in this car? I have a TrackLane device from Hartford Ins to plug in and I'm not sure where it is...dumb i know...but if anyone knows, I'd greatly appreciate being told Thanks so much in advance!
Sue

Last edited by jag1959; 08-09-2015 at 02:01 PM.
SuzQZ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-01-2015, 06:34 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,860
Rep Power: 120
       
Trader Score: 0 reviews
You can't find it because it is not there. Your insurer has probably provided you an OBD-II device. OBD-II began in '96

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
post #3 of 5 (permalink) Old 08-10-2015, 12:53 PM Thread Starter
Junior Member
 
Join Date: May 2015
Chapter: Pacific Northwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
TrackLane plug-in?

I'm sorry about not getting back in here, but it's hard to find posted messages But I finally found it OK...jag says that my TrackLane is probably an OBDII device, and that there's not a port for me to plug it into? This is from my insurance company. At any rate....it's just a smallish black plastic thing (says OCTO on it)with a large pronged opening on the end to plug into something. Is there any diagnostic ports in this Taurus at all? It's a 95...I think They look the same to me. Anyway...thanks for the answer, but wouldn't the insurance company know if a 95 could take one of these? I just wonder why one was sent. I did ask for it for an added discount. Thanks to all who responded
SuzQZ is offline  
 
post #4 of 5 (permalink) Old 08-10-2015, 05:48 PM Thread Starter
Junior Member
 
Join Date: May 2015
Chapter: Pacific Northwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
Ok...found my own answer I had to have TrackLane assist though. My Taurus is a 96, and they were nice enough to send me a screenshot of where it is YAY....thanks to all who helped
SuzQZ is offline  
post #5 of 5 (permalink) Old 08-10-2015, 06:07 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,860
Rep Power: 120
       
Trader Score: 0 reviews
You previously had your car listed as a '95. Had it shown as a '96 I would gladly have posted a pic for you

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
spark plug blown out of Duratec smintheus Maintenance and Repair 31 05-22-2015 12:52 PM
Help with audio gremlin Tater72 Electronics, Security, Audio and Visual 56 09-09-2014 02:10 PM
spark plug problem curiosul Engine and Drivetrain 21 08-28-2013 10:46 AM
Broken spark plug removal Dialectic Chaos Maintenance and Repair 11 08-15-2013 09:26 AM
Wierd yellow powder on #4 plug and threads 2002 Duratec bighank Maintenance and Repair 3 05-23-2013 08:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome