1994 Taurus - Purge Valve Solenoid - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-28-2014, 07:41 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Chapter: Southern
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
1994 Taurus - Purge Valve Solenoid

Hello everyone,

The purge valve solenoid seems to have gone bad in my 1994 taurus 3.8. I am getting error codes for the solenoid, and an occasional strong gas odor.

I have two questions... Is it possible to bypass the solenoid on this model somehow, since a new part isn't exactly cheap. And if there is some way to rebuild/repair the solenoid that I have? I have electronics and soldering experience. Just figured I would ask before I proceed.

Thanks!
Wiggleplum is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-28-2014, 08:01 PM
Junior Member
 
Join Date: Aug 2014
Chapter: Midwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
63.00 ebay usually found new one oem ford for 30 some odd dollars auction number is
231191446185
14sho is offline  
post #3 of 8 (permalink) Old 08-28-2014, 08:02 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Chapter: Southern
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
Thanks for the info 14sho. What do you, and whoever else is reading, think of this:
NEW PV777 Vapor Canister Purge Valve Carburetor Bowl Vent Solenoid (Ford Style)
Wiggleplum is offline  
 
post #4 of 8 (permalink) Old 08-28-2014, 08:08 PM
Junior Member
 
Join Date: Aug 2014
Chapter: Midwest
Posts: 21
Rep Power: 0
 
Trader Score: 0 reviews
Those are universal cheapies would not use
14sho is offline  
post #5 of 8 (permalink) Old 08-28-2014, 08:35 PM
Member
 
Join Date: Apr 2013
Location: Sarasota.Fl
Chapter: Southern
Posts: 166
Rep Power: 13
 
Trader Score: 0 reviews
Do you get this code in KOEO or CEL.? I've gotten this on a KOEO test but solenoid has checked been fine.

Last edited by galan747; 08-28-2014 at 09:05 PM.
galan747 is offline  
post #6 of 8 (permalink) Old 08-28-2014, 09:02 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Chapter: Southern
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
I get the code when running the self test using the dashboard lights.
Wiggleplum is offline  
post #7 of 8 (permalink) Old 08-28-2014, 09:11 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Chapter: Southern
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
How do you check? I am guessing you remove it and apply 12V and watch?
Wiggleplum is offline  
post #8 of 8 (permalink) Old 08-28-2014, 09:12 PM
Member
 
Join Date: Apr 2013
Location: Sarasota.Fl
Chapter: Southern
Posts: 166
Rep Power: 13
 
Trader Score: 0 reviews
That is the same thing i got when i did a KOEO( Key on engine off) test. Does not cause a CEL on my vehicle. Don't know if it matters too much if the vehicle isn't running. Hasn't been a problem.
galan747 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Northeast Chapter Member Information TaurusDailyDriver Northeast Chapter Forum 1 06-27-2014 11:01 PM
P1506 codes on 2003 Taurus DOHC macasper Maintenance and Repair 2 12-27-2013 12:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome