Intermittent starting issue, probably entire starting system - Page 3 - Taurus Car Club of America : Ford Taurus Forum
Closed Thread
 
LinkBack Thread Tools
post #21 of 22 (permalink) Old 12-16-2015, 04:29 PM
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 9,563
Rep Power: 99
      
Garage
Trader Score: 0 reviews
One more experience in no crank. This '03 DOHC, sometimes no crank and lights dim, sometime click and no dim, sometimes it cranks fine. Check all connections, swith the relay in the under hood box, no change. Check the wire to the starter and found this stray bolt on top of the starter, touching the wire from the solenoid to the starter. Removed the bolt, no crank, no dim. (I use interior lights to see) Pic of bolt.

JY starter, took it apart and it was clean and brushes fine. Switched it out and works perfect. 2 more years and no issues. The starter I took off was in nice shape inside so I concluded the solenoid was toasted by the short.

And this: I selected the starter at the JY easiest to get: car with radiator removed.
And for what is worth, I replace my batterys every 3 years. Been hurt couple times and wised up. Battery can have a broken internal connection and check OK but sudden fail. If a connection fails, you can 'over voltage' the system and do damage. Been there, new vehicle warrenty.

-chart-
Attached Thumbnails
Click image for larger version

Name:	StartFail2.jpg
Views:	86
Size:	141.7 KB
ID:	162705  
chartmaker is offline  
Sponsored Links
Advertisement
 
post #22 of 22 (permalink) Old 12-16-2015, 08:06 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,786
Rep Power: 120
       
Trader Score: 0 reviews
This thread never got that far but in the interest of helping anyone viewing it there is this great resource here as well: https://www.taurusclub.com/forum/82-m...ing-guide.html

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello - cooling system bypass hose issue jts3 Introduction Forum 3 07-04-2014 07:16 PM
Help with Starting issue and Command Start remusgrrrl Maintenance and Repair 3 03-11-2014 10:09 PM
03 Ford Taurus starting issue. ryan05 Maintenance and Repair 15 02-20-2014 08:37 PM
Intermittent starting broke(n) Maintenance and Repair 16 08-07-2013 09:14 PM
Lock-up Solenoid? Must diagnose and fix my AX4N! Trans issue, intermittent 95GL Maintenance and Repair 22 07-16-2013 10:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome