SERPENTINE BELT NOISE - Taurus Car Club of America : Ford Taurus Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 07-01-2013, 09:09 AM Thread Starter
Junior Member
 
Join Date: May 2013
Chapter: Northeast
Posts: 14
Rep Power: 0
 
Trader Score: 0 reviews
SERPENTINE BELT NOISE

I HAVE 1999 TAURUS DOHC 24V, THE SERPENTINE BELT SQUEAKS WHEN I FIRST START CAR IN THE MORNING USEALLY STOPS OR IS LESS NOTICABLE AFTER ABOUT 20 MINUTES OF DRIVING. IT SQUEAKS MORE AT HIGHER RPMS. I CAN SPRAY A LIGHT MIST OF WATER ON BELT AND IT WILL STOP THE NOISE FOR A 20 OR 30 SECONDS. I HAVE REPLACED THE BELT. THE WATER PUMP, POWER STEERING PUMP AND ALTERNATOR ARE ALL NEW WITHIN THE LAST YEAR. ALL THE BEARINGS SEEM TO BE IN GOOD SHAPE AND SPIN FINE WITH BELT OFF ALSO NO ENGINE NOISE WITH BELT OFF. WHEN I REPLACED THE SERPENTINE BELT THE SQUEAK STOPPED FOR ABOUT 8 HOURS. YESTERDAY I REPLACED THE ALTERNATOR AND THE SQUEAK WENT AWAY FOR ABOUT AN HOUR THEN CAME BACK. ANY SUGGESTIONS WOULD BE APPRECIATED, THANKS FOR YOU HELP
wjdc00 is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 07-01-2013, 10:16 AM
Technical Advisor
 
behlinla's Avatar
 
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Posts: 7,539
Rep Power: 90
      
Trader Score: 0 reviews
Chip or squeal?


Is the tensioner and belt tension good?

BTW, please avoid typing in all caps on the forum.
behlinla is offline  
post #3 of 24 (permalink) Old 07-01-2013, 10:39 AM
Senior Member
 
redhousenine's Avatar
 
Join Date: Oct 2012
Location: Northeast Ohio
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 566
Rep Power: 21
 
Trader Score: 0 reviews
CAPS=SHOUTING! Just a FYI.

My belt squeaks too, probably because the car sat in the garage rarely driven prior to my ownership. It has mostly gone away except for the first few minutes during the first start of the day. Doesn't bother me anymore, probably got use to it.

Anyway, have you looked at the belt tensioner? You ruled out the accessories, but I didn't see any mention of the tensioner in your post. You might be due for a new one.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Taurus SE
Vulcan OHV Engine
redhousenine is offline  
 
post #4 of 24 (permalink) Old 07-01-2013, 10:56 AM
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,514
Rep Power: 65
    
Trader Score: 0 reviews
Replace the tensioner. Had the same thing happen to me on my 2001, it would chirp or squeak for a minute after starting. I had never replaced a tensioner in 25 years of owning multiple Taurus but finally had to. The only other trick would be to pull the belt and wash it with a good detergent and replace, may or may not work.
Automender12345 is offline  
post #5 of 24 (permalink) Old 07-02-2013, 12:03 AM Thread Starter
Junior Member
 
Join Date: May 2013
Chapter: Northeast
Posts: 14
Rep Power: 0
 
Trader Score: 0 reviews
noise is or was a chirp, i found the power steering pulley was out of alignment. the video was very helpfull. chirp has disapeared right now but may be there tomorrow if so i will change tensioner. wish me luck and thanks for all your help
Donald Amonson likes this.
wjdc00 is offline  
post #6 of 24 (permalink) Old 07-02-2013, 08:53 AM
Member
 
Join Date: Aug 2007
Posts: 110
Rep Power: 0
 
Trader Score: 0 reviews
I've got a 2002 Vulcan, and the only thing that would fix mine was a Goodyear Gatorback belt, as mentioned by others in other threads. They're $50+, but it has been over a year and no squeaks so far.
jimbeamalki is offline  
post #7 of 24 (permalink) Old 07-02-2013, 10:55 AM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,840
Rep Power: 120
       
Trader Score: 0 reviews
If it returns or alignment travels off again, the tensioner should be your next step
jag1959 is offline  
post #8 of 24 (permalink) Old 07-02-2013, 10:57 AM
Has It Been That Long?
 
The White Falcon's Avatar
 
Join Date: Nov 2012
Location: Tucson, Arizona
Chapter: West Coast
Year: 2010
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 11,989
Rep Power: 66
   
Trader Score: 0 reviews
Gatorback belts are cheaper than that on RockAuto.

Sent from my Sony Ericsson Xperia Play

Holly: 2003 Taurus SES Deluxe, Duratec, spoiler, moonroof, OEM Centennials, JBL Audio. April '14 COTM winner.
Jill: 2010 Taurus SEL, 3.5L Duratec, Sync.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The White Falcon is offline  
post #9 of 24 (permalink) Old 07-05-2013, 07:35 PM
Junior Member
 
Join Date: Aug 2012
Location: North East
Chapter: Northeast
Posts: 46
Rep Power: 0
 
Trader Score: 0 reviews
when MY car was handed down it had 28k on it, was 10 years old. It always had a chirp but then after a year the water pump gave out. when it was replaced they told me the pulley was cracked and they replaced it along with the belt-it was fine for 18 months until my degaus tank went. It chirped for a few weeks and went away. now I just replaced the oil pan gasket and its fine except when it rains, then I get it for a few minutes and it goes away.

I had a mechanic tell me light sandpaper on a contaminated belt might solve the problem-Im guessing he was full of it because I notice no one mentions it as a remedy.
pontiacinf is offline  
post #10 of 24 (permalink) Old 07-08-2013, 09:39 AM
Member
 
kestas's Avatar
 
Join Date: Apr 2006
Location: Motor City
Chapter: Midwest
Year: 2001
Model: Mercury Sable
Engine: 3.0L 12v Vulcan V6
Posts: 208
Rep Power: 28
 
Trader Score: 0 reviews
I tried the sandpaper trick on the flat side of the belt to remove the glaze a number of times. It worked for about a half hour before the chirping came back. Belt replacement was the only cure.

Except the chirping is back. The car (grandma's) sees a lot of down time. It starts chirping every time the car sits a long stretch.
kestas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Need to replace serpentine belt! nyxm Maintenance and Repair 7 05-27-2013 05:35 PM
SERPENTINE BELT TENSIONER 5ohMan Maintenance and Repair 2 05-18-2013 12:23 AM
Engine won't turn over, but serpentine belt spins GoodDealTaurus Engine and Drivetrain 10 04-23-2013 08:58 PM
Duratec Engine Noise - Doesn't Sound Good bull geek Maintenance and Repair 4 04-22-2013 05:08 PM
Mysterious rubbing/grinding noise - comes and goes ? jshphilly Maintenance and Repair 7 04-11-2013 07:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome