Tail light/ Brake light issue Gen 3 Sable Wagon - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-31-2013, 11:01 AM Thread Starter
Junior Member
 
Join Date: Mar 2013
Location: Calgary, AB
Chapter: Northern
Posts: 1
Rep Power: 0
 
Trader Score: 0 reviews
Tail light/ Brake light issue Gen 3 Sable Wagon

Hi, I have a 1999 mercury sable wagon with the 3.0 V6. I'm having an issue with the rear passenger brake light. When braking all of the lights come on except the rear passenger one. The lights work fine with hazards, bulb is fine.

What would cause this?

I'll post pictures ASAP.

Dan
Dant1995 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-31-2013, 03:37 PM
'MT5 Plus' Wagon Builder
 
major's Avatar
 
Join Date: Nov 2006
Location: Knoxville, TN
Chapter: Southeast
Posts: 1,234
Rep Power: 30
 
Garage
Trader Score: 0 reviews
The brake light bulb is blown. Sometimes its hard to tell by looking. Brakes are on a different circuit than hazard lights/turn signals. Replace the bulb with a dual element bulb.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
major is offline  
post #3 of 3 (permalink) Old 03-31-2013, 07:50 PM
Senior Member
 
98SilverSable's Avatar
 
Join Date: Sep 2011
Location: Jonesboro, GA
Chapter: Southeast
Posts: 516
Rep Power: 17
 
Trader Score: 0 reviews
The bulbs are also dual filament bulbs, so the filament for the brake light has blown

"If I had money, I'll tell you what I'd do.... I'd go downtown and buy a Mercury or 2, crazy about a Mercury. Yeah, I'm crazy about a Mercury. I'm gonna buy me a Mercury and cruise it up and down the road!"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


- Alan Jackson - "Mercury Blues"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
98SilverSable is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome