2002 Taurus Duratec CEL flashing - Page 2 - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #11 of 16 (permalink) Old 07-31-2012, 04:20 PM
Technical Advisor
 
Join Date: Feb 2007
Location: Milwaukee, WI
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 24v Duratec V6
Posts: 7,577
Rep Power: 87
     
Trader Score: 0 reviews
Also look for UIM to LIM gasket leak or LIM to head gasket leak (vac leaks).

05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car - TOTALED
06 Taurus SE Vulcan - wifes new ride
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
67 Honda 450 Super Sport - completely customized
Jeff K is online now  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 08-02-2012, 12:23 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Chapter: Northeast
Posts: 14
Rep Power: 0
 
Trader Score: 0 reviews
I got a BWD Coil pack - (Borg Warner?) - inside the old Motorcraft coil pack, the rubbery filler had baked hard and was cracked - I took off the cowl on the passenger side to get access - much easier than removing the upper intake manifold.
joshaughne is offline  
post #13 of 16 (permalink) Old 08-02-2012, 12:47 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,265
Rep Power: 112
     
Trader Score: 1 reviews
Yes, BWD= Borg-Warner.
sheila is offline  
 
post #14 of 16 (permalink) Old 08-03-2012, 07:53 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Chapter: Northeast
Posts: 14
Rep Power: 0
 
Trader Score: 0 reviews
I used a "BWD" coil pack. Is that made by Borg-Warner? Replacing the coil pack has made the car run much smoother, but the P0301 code still comes up. It seems to be missing when it's cold and then after 1-2 minutes it smooths out, The garage I took it to said they think it's a bad injector on cylinder #1. I'm checking it next.
joshaughne is offline  
post #15 of 16 (permalink) Old 08-03-2012, 07:57 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Chapter: Northeast
Posts: 14
Rep Power: 0
 
Trader Score: 0 reviews
Sheila - sorry, I didn't see you answer before I put up that last post.Thanks for your help.
joshaughne is offline  
post #16 of 16 (permalink) Old 08-03-2012, 08:01 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Chapter: Northeast
Posts: 14
Rep Power: 0
 
Trader Score: 0 reviews
Jeff K - I got a gasket set for the upper and lower manifolds - will check for leaks when I go into the injectors. I had the UIM off before and the gaskets were oily and kept slipping out of the grooves - should have replaced them at the time. Thanks again for your help.
joshaughne is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome