Duratec motor mount video redux - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 03-25-2012, 11:34 PM Thread Starter
fct
Devoted Member
 
Join Date: Dec 2006
Location: San Antonio, TX
Chapter: Southern
Posts: 1,770
Rep Power: 30
 
Trader Score: 0 reviews
Duratec motor mount video redux

So last week I had my passenger side motor mount replaced with a Motorcraft part. The shop also told me that driver side and front mounts look weak. The cost of motor mount replacement is pretty high since, beside the labor and coolant flush, the two Motorcraft parts I need cost over $350.

Here is a video of how my engine moves around as I shift gears after right side mount was replaced. Does it still look pretty bad? Can I drive another year without changing the other two motor mounts?



Here is the video before the right motor mount was changed:




IMHO, not much difference. Perhaps this is normal?
fct is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-25-2012, 11:46 PM
Technical Advisor
 
behlinla's Avatar
 
Join Date: Dec 2007
Location: Wisconsin
Chapter: Midwest
Posts: 7,539
Rep Power: 90
      
Trader Score: 0 reviews
Your new video is private, so we cannot view it.
behlinla is offline  
post #3 of 7 (permalink) Old 03-26-2012, 01:48 AM Thread Starter
fct
Devoted Member
 
Join Date: Dec 2006
Location: San Antonio, TX
Chapter: Southern
Posts: 1,770
Rep Power: 30
 
Trader Score: 0 reviews
Quote:
Originally Posted by behlinla View Post
Your new video is private, so we cannot view it.

Ok, I think I fixed it.
fct is offline  
 
post #4 of 7 (permalink) Old 03-26-2012, 06:59 AM
Technical Advisor
 
Join Date: Oct 2003
Location: Blythewood, SC 29016
Chapter: Southeast
Posts: 17,415
Rep Power: 109
     
Trader Score: 7 reviews
Send a message via AIM to bull geek Send a message via MSN to bull geek
Sorry I don't understand which ones you replaced.

You have a motor mount that is right under the AC compressor, you have a mount near the passenger side rear subframe bushing and you have a mount next to the valve body cover on the transmission. Which one was replaced?

--Nick
-'66 Ford Country Squire wagon 390/C6
-'87 & '89 Mercury Colony Park wagons 302 EFI/AOD
-'90 Lincoln Town Car 302 EFI/AOD
-'03 Lincoln Town Car 4.6L/4R70W

former '87 Taurus 3.0 GL sedan, '87 Taurus 3.0 GL Wagon, '97 Taurus SHO 3.4 V8 sedan, '00 Taurus SEL 3.0 24V
bull geek is offline  
post #5 of 7 (permalink) Old 03-26-2012, 07:33 AM Thread Starter
fct
Devoted Member
 
Join Date: Dec 2006
Location: San Antonio, TX
Chapter: Southern
Posts: 1,770
Rep Power: 30
 
Trader Score: 0 reviews
Quote:
Originally Posted by Bull Geek View Post
Sorry I don't understand which ones you replaced.

You have a motor mount that is right under the AC compressor, you have a mount near the passenger side rear subframe bushing and you have a mount next to the valve body cover on the transmission. Which one was replaced?
The one on the passenger side, it shows when the passenger wheel and cover is taken off. My understanding is that there are five mounts, the front one, the two "rear" mounts, and two transmission mount locations. Is that right?
fct is offline  
post #6 of 7 (permalink) Old 03-26-2012, 10:04 AM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,374
Rep Power: 112
     
Trader Score: 1 reviews
3 mounts. Front and rear motor mounts on the pass. side. Tranny mount on the drivers side. Eng. movement in the 2 videos looks about the same to me? Did they replace the rear pass. side motor mount (hydraulic filled)?
sheila is offline  
post #7 of 7 (permalink) Old 03-26-2012, 03:19 PM Thread Starter
fct
Devoted Member
 
Join Date: Dec 2006
Location: San Antonio, TX
Chapter: Southern
Posts: 1,770
Rep Power: 30
 
Trader Score: 0 reviews
Quote:
Originally Posted by sheila View Post
3 mounts. Front and rear motor mounts on the pass. side. Tranny mount on the drivers side. Eng. movement in the 2 videos looks about the same to me? Did they replace the rear pass. side motor mount (hydraulic filled)?
Oh ok, I got the count of the mounts now. They only replaced the one on the passenger side. They didn't do a good job as I see a harsh rubbing sound or knock under hard braking from passenger side of firewall. Based on the new video, which mounts still need to be replaced?
fct is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome