Intermittent Hard 1-2 Shift - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-09-2012, 11:40 AM Thread Starter
Junior Member
 
Join Date: Jan 2011
Chapter: Northeast
Posts: 23
Rep Power: 0
 
Trader Score: 0 reviews
Intermittent Hard 1-2 Shift

Finally fixed the humming noise with a new battery. Now a new issue has come up. It is another intermittent one and I can not intentionally duplicate it.
EDIT: Its a 2006 (Ford website says I have 4F50N Tranny) with 78,000 miles


Issue I'm having is a real hard 1-2 shift at low speeds with little pressure on the gas pedal(intermittently). Its almost like a surge. It doesn't seem to slip as my RPMs remain stable and the car does accelerate. It seems to happen after the car shifts into 2nd and I don't notice it after this or at highway speeds. I also haven't got the hard shift under moderate throttle. No CEL or anything and I did replace my TPS maybe 500 miles ago.

I did the fluid and filter 4 months ago(about 3,000 miles ago) and I think I may have over filled the fluid by a quart but it ran fine all this time and when I check the dipstick it is barely within limits, and other times a little over.

I did notice my speedometer at highway speed will "wobble" 1-3 MPH making me think its a VSS(or I guess an OSS), but it does function. A year ago I was having cruise control issues but it is working fine now. I read in the topic finder that a bad VSS(OSS) was showing most of my symptoms but I thought it would throw a code or the speedometer would not work at all.

It also seems to hang a little high on the RPMs when I let off the gas on the highway but it does come down when I hit the brakes.

I'm looking at buying an OSS and can not seem to find the one I need. Fordparts is still calling it a VSS(Part#9E731). Alldata says OSS(Part#1F1Z7M101AA), and RockAuto has it listed as just an electric speed sensor(Part#DY1210). Autozone, Advance and NAPA don't seem to have anything on their websites for VSS/OSS.

I'm going to redo the fluid and make sure I follow the procedure exactly but aside from that, any other ideas before I try to throw parts?

Last edited by wafflebrian84; 03-09-2012 at 11:48 AM.
wafflebrian84 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome