Very Stiff Shift Linkage - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 12-28-2008, 08:38 AM Thread Starter
Junior Member
 
Join Date: Dec 2008
Location: Xenia Ohio
Posts: 27
Rep Power: 0
 
Trader Score: 0 reviews
2000 Taurus, V6 automatic. On very cold days (wind chill -0) The shifter will move from park to neutral easily but will not move to drive until I try about three or four times. Is there a shield or something that could be missing allowing the linkage to freeze? Once the car warms up, it can be shifted fine. Only first attempt after sitting outside in sub zero weather shows the problem.
I tried the search function here and did not find anything. I am new to the site and still learning my way around so forgive me if I make a mistake.
reverend is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-28-2008, 09:18 AM
Devoted Member
 
DaveX 3.0's Avatar
 
Join Date: Oct 2007
Location: Methuen, MA
Chapter: Northeast
Posts: 1,318
Rep Power: 27
 
Trader Score: 0 reviews
On my '96, this started happening to me. It got tighter and tighter. I had to really force it into each gear selection. I also noticed that the needle on the dash wasn't aligned with each selection exactly. The cable ended up breaking. So, it might be a sign that you're shift cable is getting ready to break too.

Currently driving a 2009 Focus SE Sedan w/5-Speed!

Previous cars:
1997 Geo Prizm
1996 Ford Taurus G

Formerly "Mr. X"
DaveX 3.0 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome