Transmission Woes - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-16-2008, 11:49 AM Thread Starter
Junior Member
 
Join Date: May 2008
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
Well my transmission was jumping in and out of OD so I took it to 3 different tranny shops and they all said to rebuild my tranny. I finally broke down and took it to the shop when it wouldnt go in OD any more. They rebuild it and it still doesnt go in to OD they pull it back apart and replace all of the sensors and solenoids in the transmission put it back together and and once again no OD. Any ideas. It is a 98 taurus with the 24V DOHC automatic with only 84,000 miles on it. When I took it to them I had been driving it out of OD for about a month and noticed when the engine RPM's would hit about 3700 it would start bucking like it was hitting the rev limiter then it got to where sometimes when I first crank it and start driving for the day it would do fine for the first few minutes then it would start bogging down and kill itself. I would let it sit for about 20 seconds and hit the starter and it was fine. The car is in excellent shape so I hate to just leave it at the shop and let them have it since I cant find out what is wrong with it but I cant keep on putting money in the hole that doesnt have a bottom to it. Any help would be greatly appreciated .
jeremyd is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-16-2008, 06:43 PM
Crazy Devoted Member
 
qwertz9586's Avatar
 
Join Date: Feb 2003
Location: ATX
Chapter: Southern
Posts: 15,922
Rep Power: 65
 
Trader Score: 0 reviews
Have you tried testing the Transmission Range Sensor?

https://www.taurusclub.com/forum/index.php?...mp;#entry388013





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

[
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
] - [
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Ford Lincoln Mercury Sable? A personal conveyance named after its inventor, an
assassinated ruler, a character from Greco-Roman myth and a small furry mammal.
qwertz9586 is offline  
post #3 of 4 (permalink) Old 12-17-2008, 05:05 PM
Devoted Member
 
Join Date: Oct 2002
Location: Southern Maryland
Posts: 2,452
Rep Power: 39
 
Trader Score: 0 reviews
Send a message via AIM to crackhead Send a message via Yahoo to crackhead
any other wierd things happening? headlights dim, radio dones't work, lights staying on? if so, check your gounds. one of them is probly rusted,

2000 Duratec SE White Wagon
<span style="font-family:Optima">Voom: FPS X-Cal2
crackhead is online now  
 
post #4 of 4 (permalink) Old 12-17-2008, 07:14 PM Thread Starter
Junior Member
 
Join Date: May 2008
Posts: 6
Rep Power: 0
 
Trader Score: 0 reviews
Quote:
any other wierd things happening? headlights dim, radio dones't work, lights staying on? if so, check your gounds. one of them is probly rusted,
[/b]

No that is all thats happening. It has me puzzled.
jeremyd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome