Windshield Washer Fuse - Page 2 - Taurus Car Club of America : Ford Taurus Forum
Reply
 
LinkBack Thread Tools
post #11 of 11 (permalink) Old 12-27-2008, 10:57 PM Thread Starter
Senior Member
 
terceslil's Avatar
 
Join Date: Nov 2008
Posts: 887
Rep Power: 0
 
Trader Score: 0 reviews
My tube was too long and got caught up in a belt and the belt ate it up. I cut the tube. After I got rid of the excess tube, the windshield washer works. I picked up a spare motor just in case that was the problem.

If you have to ask, you wouldn't understand...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The Blue Bull
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
terceslil is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome