ez topic finder broken? - Taurus Car Club of America : Ford Taurus Forum
 2Likes
  • 2 Post By administrator
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 11-17-2018, 03:36 AM Thread Starter
Devoted Member
 
ice445's Avatar
 
Join Date: Oct 2014
Location: Salt Lake City, UT
Chapter: West Coast
Year: 2001
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 3,209
Rep Power: 28
  
Garage
Trader Score: 1 reviews
ez topic finder broken?

On the topic finder most of the redirects to forum posts simply dont' work anymore and just gives me a white screen in multiple browsers


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ice445 is online now  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-29-2018, 03:36 PM
Junior Member
 
Elijah Brown's Avatar
 
Join Date: Aug 2013
Location: Prescott AZ
Chapter: West Coast
Year: 2000
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 49
Rep Power: 0
 
Trader Score: 0 reviews
Same here. Looks like they changed the link structure on the forum, now all the links are broken :-(. There should be some way for an admin to allow the old links to at least work.
Elijah Brown is offline  
post #3 of 9 (permalink) Old 11-29-2018, 08:11 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,182
Rep Power: 112
     
Trader Score: 1 reviews
Topic Finder under the Tool bar up top works fine for me???
sheila is offline  
 
post #4 of 9 (permalink) Old 11-30-2018, 10:27 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 618
Rep Power: 20
 
Garage
Trader Score: 0 reviews
Hi there,

What browser and device are you using?
https://www.taurusclub.com/forum/104...ic-finder.html
I got into the thread with no issues.
Using Chrome/WIN10

Keep me posted on this,

Ed
administrator is offline  
post #5 of 9 (permalink) Old 05-13-2019, 11:02 AM
Senior Member
 
allford's Avatar
 
Join Date: Nov 2003
Location: Burke VA near DC
Chapter: Southeast
Posts: 575
Rep Power: 0
 
Trader Score: 0 reviews
Hello, I'm having the same issue - some topics come up, some dont. I'm really trying to access the shaky dash topic. Using Chrome Win 7. Any fix for this?

92 MTX SHO
14 Lincoln MKZ Hybrid
03 Taurus Wagon
76 F100 Short bed

Gone:
92 MTX SHO Wagon
95 Taurus Wagon
03 Sable
96 Taurus Wagon
allford is offline  
post #6 of 9 (permalink) Old 05-14-2019, 02:11 AM Thread Starter
Devoted Member
 
ice445's Avatar
 
Join Date: Oct 2014
Location: Salt Lake City, UT
Chapter: West Coast
Year: 2001
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 3,209
Rep Power: 28
  
Garage
Trader Score: 1 reviews
Quote:
Originally Posted by administrator View Post
Hi there,

What browser and device are you using?
https://www.taurusclub.com/forum/104...ic-finder.html
I got into the thread with no issues.
Using Chrome/WIN10

Keep me posted on this,

Ed
I'm using Chrome and Windows 10. The topic finder itself works, its just that the majority of linked topics just pull up a blank screen with no message at all.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ice445 is online now  
post #7 of 9 (permalink) Old 05-14-2019, 02:04 PM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 618
Rep Power: 20
 
Garage
Trader Score: 0 reviews
Hello there,

It seems like the links in that section is outdated.
I'll see if my rebuild will get that working.
If not, I'll get it escalated.

Ed
sheila and ice445 like this.
administrator is offline  
post #8 of 9 (permalink) Old 05-20-2019, 07:51 PM
Senior Member
 
allford's Avatar
 
Join Date: Nov 2003
Location: Burke VA near DC
Chapter: Southeast
Posts: 575
Rep Power: 0
 
Trader Score: 0 reviews
Any luck w/this?

92 MTX SHO
14 Lincoln MKZ Hybrid
03 Taurus Wagon
76 F100 Short bed

Gone:
92 MTX SHO Wagon
95 Taurus Wagon
03 Sable
96 Taurus Wagon
allford is offline  
post #9 of 9 (permalink) Old 05-23-2019, 01:58 PM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 618
Rep Power: 20
 
Garage
Trader Score: 0 reviews
Unfortunately no news on this.
This will be looked into, but the techs have their hands tied with critical forum issues at the moment.
Once they have a chance to look into this we'll give you a heads up.

Please standby for more updates,

Ed
administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ez Topic Finder qwertz9586 Introduction Forum 10 06-11-2015 05:41 PM
Request for Help: TCCA Topic Finder for Gen 5 and 6 thefranchise713 5th and 6th Gen Maintenance and Repair 0 06-09-2015 09:29 PM
Gen 5/6 Topic Finder thefranchise713 Site Feedback and Forum Issues 2 05-29-2015 09:35 PM
EZ Topic Finder brenda Maintenance and Repair 2 09-06-2014 03:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome