Screen problems again - Page 7 - Taurus Car Club of America : Ford Taurus Forum
 36Likes
Reply
 
LinkBack Thread Tools
post #61 of 76 (permalink) Old 10-22-2018, 10:02 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,869
Rep Power: 120
       
Trader Score: 0 reviews
Quote:
Originally Posted by sousa632 View Post
I have brought up, again, to the help desk to get a permanent solution to this issue as it's been going on for far too long.
And yet...
sheila and sousa632 like this.

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jag1959 is offline  
Sponsored Links
Advertisement
 
post #62 of 76 (permalink) Old 10-22-2018, 10:10 PM
Has It Been That Long?
 
The White Falcon's Avatar
 
Join Date: Nov 2012
Location: Tucson, Arizona
Chapter: West Coast
Year: 2010
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 11,991
Rep Power: 66
   
Trader Score: 0 reviews
Permanent fix doesn't sell ads.
sheila and sousa632 like this.

Holly: 2003 Taurus SES Deluxe, Duratec, spoiler, moonroof, OEM Centennials, JBL Audio. April '14 COTM winner.
Jill: 2010 Taurus SEL, 3.5L Duratec, Sync.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The White Falcon is offline  
post #63 of 76 (permalink) Old 10-23-2018, 10:45 AM
Junior Member
 
d3500ram&taurus's Avatar
 
Join Date: Sep 2017
Location: colorado
Chapter: Midwest
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 77
Rep Power: 4
 
Trader Score: 0 reviews
I am not sure if this will get posted because there are some VERY strange things happening to the website viewability.



I am unable to access subfourms to read posts and am only able to see this particular topic by scrolling down to access it via "recent topics."



I am sure Admin is aware of it. Is there an update or new information when it will be fixed? Please post an update here if possible and I might be be able to read it. Thank you.


(BTW- this issue happens on 3 different computers: Vista OS, Win 10 and Win7 Pro.)
sheila likes this.

2010 Taurus SEL
2002 Taurus SE
2005 3500 Dodge Ram
d3500ram&taurus is offline  
 
post #64 of 76 (permalink) Old 10-23-2018, 12:06 PM
Moderator
 
Join Date: Feb 2007
Location: Milwaukee, WI
Chapter: Midwest
Year: 2005
Model: Ford Taurus
Engine: 3.0L 24v Duratec V6
Posts: 7,659
Rep Power: 87
     
Trader Score: 0 reviews
Strange..... I havent had any problems for months with either Win 10 on my laptop, iOS on my iPad, or Android on my phone.
sheila likes this.

05 Taurus SEL Duratec - my daily driver
04 Taurus SES Duratec - wifes car - TOTALED
06 Taurus SE Vulcan - wifes new ride
95 Taurus GL Vulcan winter car
Toy #1 - 86 Tbird 5.0 (original owner) - LOTS of mods
Toy #2 - 88 Tbird Turbo Coupe - LOTS of mods
67 Honda 450 Super Sport - completely customized
Jeff K is offline  
post #65 of 76 (permalink) Old 10-23-2018, 02:34 PM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Looks like a template issue. Sorted it. How's it looking now?

_ Jb
sheila likes this.
administrator is offline  
post #66 of 76 (permalink) Old 10-23-2018, 02:39 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,869
Rep Power: 120
       
Trader Score: 0 reviews
The bandaid is holding...for now
sheila likes this.
jag1959 is offline  
post #67 of 76 (permalink) Old 10-23-2018, 03:05 PM
Junior Member
 
d3500ram&taurus's Avatar
 
Join Date: Sep 2017
Location: colorado
Chapter: Midwest
Year: 2002
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 77
Rep Power: 4
 
Trader Score: 0 reviews
It is back to normal for my office machine (Win 7 Pro)... will report later for the home laptops.
sheila likes this.

2010 Taurus SEL
2002 Taurus SE
2005 3500 Dodge Ram
d3500ram&taurus is offline  
post #68 of 76 (permalink) Old 10-23-2018, 08:31 PM Thread Starter
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,398
Rep Power: 112
     
Trader Score: 1 reviews
I'm calling "BS", lol!!!
sousa632 and jag1959 like this.
sheila is online now  
post #69 of 76 (permalink) Old 10-23-2018, 08:50 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,869
Rep Power: 120
       
Trader Score: 0 reviews
Quote:
Originally Posted by sheila View Post
I'm calling "BS", lol!!!
Hmmm...let's check...





Good call Sheila
Attached Images
 
sheila and sousa632 like this.

It's SHO time!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jag1959; 10-23-2018 at 08:55 PM.
jag1959 is offline  
post #70 of 76 (permalink) Old 10-24-2018, 10:40 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Quote:
Originally Posted by sousa632 View Post
I have brought up, again, to the help desk to get a permanent solution to this issue as it's been going on for far too long.
we've been reaching out to our devs as well about this. this and another site are in the same situation and only these three sites. we're not sure what's the difference. the layout is the same. we're also now all on Google servers so narrows it down as well.

I'm bumping this again now that we're on the newer server.

Lee
sheila and sousa632 like this.
administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
screen problems again sheila Site Feedback and Forum Issues 7 09-27-2017 09:38 PM
Sputter on start up breeder15 Maintenance and Repair 21 01-01-2017 12:17 PM
I think my engine may have been swapped. My vin # seems to think so. Chiller449 Engine and Drivetrain 57 02-18-2016 06:54 PM
Touch screen went black quadcells 5th and 6th Gen Electronics, Security, Audio and Visual 2 09-17-2014 06:54 PM
Help! Weird Electrical Problems kyyzey Maintenance and Repair 13 02-21-2014 07:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome