Screen problems again - Page 2 - Taurus Car Club of America : Ford Taurus Forum
 36Likes
Reply
 
LinkBack Thread Tools
post #11 of 76 (permalink) Old 10-26-2017, 11:11 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Hello there,

I have looked into the ticket and they are still currently looking at the situation.
Please be patient with us as we get this resolved.

Best regards,

Ed
sheila likes this.
administrator is offline  
Sponsored Links
Advertisement
 
post #12 of 76 (permalink) Old 10-26-2017, 09:10 PM
I'll Be Watching You!

 
sousa632's Avatar
 
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Year: 2007
Model: OTHER
Engine: OTHER
Posts: 14,337
Rep Power: 84
    
Trader Score: 2 reviews
Yep still happening at 10:10pm on IE, Win7 Pro 64bit
Attached Thumbnails
Click image for larger version

Name:	site.JPG
Views:	36
Size:	124.0 KB
ID:	197698  

John
2007 Pontiac Torrent, 2013 Hyundai Sonata GLS

Last edited by sousa632; 10-26-2017 at 09:13 PM.
sousa632 is offline  
post #13 of 76 (permalink) Old 10-27-2017, 10:03 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Hello there,

I went into the backend of the forum and fixed the CSS Stylesheets.
Please let me know if anyone is still having this problem.

Best regards,

Ed
sheila likes this.
administrator is offline  
 
post #14 of 76 (permalink) Old 11-02-2017, 07:37 PM
Has It Been That Long?
 
The White Falcon's Avatar
 
Join Date: Nov 2012
Location: Tucson, Arizona
Chapter: West Coast
Year: 2010
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 11,991
Rep Power: 66
   
Trader Score: 0 reviews
Problem is back. macOS 10.13.1, Safari 11.

Holly: 2003 Taurus SES Deluxe, Duratec, spoiler, moonroof, OEM Centennials, JBL Audio. April '14 COTM winner.
Jill: 2010 Taurus SEL, 3.5L Duratec, Sync.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The White Falcon is offline  
post #15 of 76 (permalink) Old 11-03-2017, 05:06 AM
Devoted Member
 
SoNic67's Avatar
 
Join Date: Mar 2011
Location: SE Virginia
Chapter: Northeast
Year: 2001
Model: Mercury Sable Wagon
Engine: 3.0L 24v Duratec V6
Posts: 2,411
Rep Power: 35
  
Garage
Trader Score: 0 reviews
Some pages look normal, some are jacked-up, some are OK. Firefox and Chrome here on Win10 Pro 64 bit.
Attached Thumbnails
Click image for larger version

Name:	Jacked-up.JPG
Views:	90
Size:	152.8 KB
ID:	198002  

"Those with limited knowledge in a domain suffer from a dual burden: Not only do they reach mistaken conclusions and make regrettable errors, but their incompetence robs them of the ability to realize it."

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by SoNic67; 11-03-2017 at 05:14 AM.
SoNic67 is offline  
post #16 of 76 (permalink) Old 11-03-2017, 10:06 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
I have fixed the CSS Stylesheets once again.

Please let me know if this still occurs.

Best regards,

Ed
sheila and SoNic67 like this.
administrator is offline  
post #17 of 76 (permalink) Old 11-03-2017, 01:36 PM
Devoted Member
 
SoNic67's Avatar
 
Join Date: Mar 2011
Location: SE Virginia
Chapter: Northeast
Year: 2001
Model: Mercury Sable Wagon
Engine: 3.0L 24v Duratec V6
Posts: 2,411
Rep Power: 35
  
Garage
Trader Score: 0 reviews
It seems that it is working now. Thanks!

"Those with limited knowledge in a domain suffer from a dual burden: Not only do they reach mistaken conclusions and make regrettable errors, but their incompetence robs them of the ability to realize it."

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SoNic67 is offline  
post #18 of 76 (permalink) Old 11-03-2017, 01:47 PM
I'll Be Watching You!

 
sousa632's Avatar
 
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Year: 2007
Model: OTHER
Engine: OTHER
Posts: 14,337
Rep Power: 84
    
Trader Score: 2 reviews
Quote:
Originally Posted by administrator View Post
I have fixed the CSS Stylesheets once again.

Please let me know if this still occurs.

Best regards,

Ed
Ed,
The better question is why does this site continually lose the style sheet? This had been an ongoing issue since the site was changed.

John
2007 Pontiac Torrent, 2013 Hyundai Sonata GLS
sousa632 is offline  
post #19 of 76 (permalink) Old 11-03-2017, 07:09 PM
Devoted Member
 
SoNic67's Avatar
 
Join Date: Mar 2011
Location: SE Virginia
Chapter: Northeast
Year: 2001
Model: Mercury Sable Wagon
Engine: 3.0L 24v Duratec V6
Posts: 2,411
Rep Power: 35
  
Garage
Trader Score: 0 reviews
Disgruntled employee ?

"Those with limited knowledge in a domain suffer from a dual burden: Not only do they reach mistaken conclusions and make regrettable errors, but their incompetence robs them of the ability to realize it."

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SoNic67 is offline  
post #20 of 76 (permalink) Old 11-06-2017, 09:51 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
We have a similar issue happening on another site, it could have to do with where the sheet is saved, since our sites run on dual nodes on a database (keeps them from completely crashing) could be that it's slipping out when the site jumps from node a to node b

Kyle
administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
screen problems again sheila Site Feedback and Forum Issues 7 09-27-2017 09:38 PM
Sputter on start up breeder15 Maintenance and Repair 21 01-01-2017 12:17 PM
I think my engine may have been swapped. My vin # seems to think so. Chiller449 Engine and Drivetrain 57 02-18-2016 06:54 PM
Touch screen went black quadcells 5th and 6th Gen Electronics, Security, Audio and Visual 2 09-17-2014 06:54 PM
Help! Weird Electrical Problems kyyzey Maintenance and Repair 13 02-21-2014 07:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome