Administrators... - Taurus Car Club of America : Ford Taurus Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-01-2017, 11:00 PM Thread Starter
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,380
Rep Power: 112
     
Trader Score: 1 reviews
Administrators...

I'm again getting the blue print on white background after clicking on Chrome. Also getting new annoying ads at the top and right side of the page. Thanks, Sheila.

Last edited by sheila; 08-01-2017 at 11:43 PM.
sheila is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-02-2017, 08:05 AM
Senior Member
 
UKfordguy's Avatar
 
Join Date: Sep 2014
Location: Calgary, Alberta, Canada
Chapter: Please Select a Region:
Year: 2013
Model: Ford Taurus SHO
Engine: 3.5L EcoBoost V6
Posts: 755
Rep Power: 11
 
Garage
Trader Score: 0 reviews
The same here too

2013 Taurus SHO with Performance Package: Air Raid Cold Air Intake: Magnaflow twin pipes with performance mufflers: De-baged. SCT X4 93 Canned Tune,( 3bar map sensor, 170 thermostat, gapped plugs to be installed), smoke tint headlights
Other rides:
- 1993 Kawasaki ZX7
- 1988 Dodge Dakota 3.9 V6 5sp RWD - restored
UKfordguy is offline  
post #3 of 8 (permalink) Old 08-02-2017, 01:17 PM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Hey guys,

I did a fix in the back end - right now the page is appearing normal. Can you confirm the same on your end as well?

Thanks,
Natalie
administrator is online now  
 
post #4 of 8 (permalink) Old 08-02-2017, 01:28 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,860
Rep Power: 120
       
Trader Score: 0 reviews
Still having intermittent problem as of 14:27 eastern, using Chrome on Windows 10
jag1959 is offline  
post #5 of 8 (permalink) Old 08-02-2017, 02:12 PM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Hey guys,

It working on my end. Can you delete you cache and cookies and reload the site.

Niall
administrator is online now  
post #6 of 8 (permalink) Old 08-03-2017, 10:04 AM
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Oct 2015
Location: Chicago
Posts: 76
Rep Power: 18
  
Garage
Trader Score: 0 reviews
Heya all,

Can you snag us a screen shots of what you are seeing if it still happens?

Jeff M

Jeff
Community Manager
AutoGuide.com

If you need Admin assistance please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AG Jeff is offline  
post #7 of 8 (permalink) Old 08-03-2017, 10:22 AM Thread Starter
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,380
Rep Power: 112
     
Trader Score: 1 reviews
Blue print on white is gone but distracting ads at the top and right side of the page remain? Ad-block is enabled on my desktop.
sheila is offline  
post #8 of 8 (permalink) Old 08-04-2017, 08:36 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Can you get us the url of the distracting ad?

Kyle
administrator is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome