Why does my New Post Screen look like this - Taurus Car Club of America : Ford Taurus Forum
 8Likes
Reply
 
LinkBack Thread Tools
post #1 of 48 (permalink) Old 03-29-2017, 07:00 PM Thread Starter
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,537
Rep Power: 65
    
Trader Score: 0 reviews
Why does my New Post Screen look like this

Initial page is fine but when I go to the New Post tab the screen looks like the attached pic. It has been happening for a week at least.
Attached Thumbnails
Click image for larger version

Name:	Taurus Page.jpg
Views:	120
Size:	217.8 KB
ID:	189066  
Automender12345 is offline  
Sponsored Links
Advertisement
 
post #2 of 48 (permalink) Old 03-29-2017, 07:49 PM
I'll Be Watching You!

 
sousa632's Avatar
 
Join Date: Jun 2011
Location: Forked River, NJ
Chapter: Northeast
Year: 2007
Model: OTHER
Engine: OTHER
Posts: 14,337
Rep Power: 84
    
Trader Score: 2 reviews
Sometimes that happens. It looks like it's a site style sheet that is not loading properly. Unfortunately I get the same thing sometimes.
jobales likes this.

John
2007 Pontiac Torrent, 2013 Hyundai Sonata GLS
sousa632 is offline  
post #3 of 48 (permalink) Old 03-29-2017, 07:51 PM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,867
Rep Power: 120
       
Trader Score: 0 reviews
It hapens from time to time, I have been getting it most of the day
jobales likes this.
jag1959 is offline  
 
post #4 of 48 (permalink) Old 03-29-2017, 09:23 PM Thread Starter
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,537
Rep Power: 65
    
Trader Score: 0 reviews
Thanks, makes viewing the site difficult.
jobales likes this.
Automender12345 is offline  
post #5 of 48 (permalink) Old 03-30-2017, 12:26 AM
Devoted Member
 
ice445's Avatar
 
Join Date: Oct 2014
Location: Salt Lake City, UT
Chapter: West Coast
Year: 2001
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 3,221
Rep Power: 28
  
Garage
Trader Score: 1 reviews
It's been like this for me for a few days. The main page in particular is horrendously broken.
jobales likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ice445 is offline  
post #6 of 48 (permalink) Old 03-30-2017, 09:41 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Hey guys,

I have fixed this issue.
How does the site look on your end?
If the issue is still plaguing you on your end, please clear your cache and cookies.

Richard.
administrator is offline  
post #7 of 48 (permalink) Old 03-30-2017, 12:34 PM Thread Starter
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,537
Rep Power: 65
    
Trader Score: 0 reviews
Quote:
Originally Posted by administrator View Post
Hey guys,

I have fixed this issue.
How does the site look on your end?
If the issue is still plaguing you on your end, please clear your cache and cookies.

Richard.
Everything looks good today
Automender12345 is offline  
post #8 of 48 (permalink) Old 03-31-2017, 12:31 AM
Devoted Member
 
ice445's Avatar
 
Join Date: Oct 2014
Location: Salt Lake City, UT
Chapter: West Coast
Year: 2001
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 3,221
Rep Power: 28
  
Garage
Trader Score: 1 reviews
Quote:
Originally Posted by administrator View Post
Hey guys,

I have fixed this issue.
How does the site look on your end?
If the issue is still plaguing you on your end, please clear your cache and cookies.

Richard.
It's fixed now, thank you.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ice445 is offline  
post #9 of 48 (permalink) Old 03-31-2017, 09:07 AM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
No problem, let us know if you need anything else.

Niall
administrator is offline  
post #10 of 48 (permalink) Old 04-21-2017, 02:13 AM
Devoted Member
 
ice445's Avatar
 
Join Date: Oct 2014
Location: Salt Lake City, UT
Chapter: West Coast
Year: 2001
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 3,221
Rep Power: 28
  
Garage
Trader Score: 1 reviews
It's doing it again
Automender12345 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ice445 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New site look and software upgrade Feedback Thread administrator Site Feedback and Forum Issues 71 11-16-2015 11:25 AM
Please Read Before Creating an Intro Post jag1959 Introduction Forum 0 08-28-2014 12:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome