Why does my New Post Screen look like this - Page 3 - Taurus Car Club of America : Ford Taurus Forum
 8Likes
Reply
 
LinkBack Thread Tools
post #21 of 48 (permalink) Old 07-03-2017, 11:50 AM Thread Starter
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,536
Rep Power: 65
    
Trader Score: 0 reviews
It's happening again!!!
sheila likes this.
Automender12345 is online now  
Sponsored Links
Advertisement
 
post #22 of 48 (permalink) Old 07-03-2017, 10:26 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,394
Rep Power: 112
     
Trader Score: 1 reviews
^+1! Me too! Help, lol!
sheila is online now  
post #23 of 48 (permalink) Old 07-04-2017, 06:20 AM Thread Starter
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,536
Rep Power: 65
    
Trader Score: 0 reviews
Initial new post screen is fine but when you click on a thread it loses the graphics.
Automender12345 is online now  
 
post #24 of 48 (permalink) Old 07-04-2017, 07:49 AM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,865
Rep Power: 120
       
Trader Score: 0 reviews
Yep. it's a mess. If I refreshh a couple of times on any given page it reverts to normal but as soon as I click on something else it happens again
jag1959 is offline  
post #25 of 48 (permalink) Old 07-04-2017, 08:47 AM
Has It Been That Long?
 
The White Falcon's Avatar
 
Join Date: Nov 2012
Location: Tucson, Arizona
Chapter: West Coast
Year: 2010
Model: Ford Taurus
Engine: 3.5L Cyclone V6
Posts: 11,991
Rep Power: 66
   
Trader Score: 0 reviews


Scrolling up also brings the text with it. Safari 10.1.1 under Sierra 10.12.5.

Holly: 2003 Taurus SES Deluxe, Duratec, spoiler, moonroof, OEM Centennials, JBL Audio. April '14 COTM winner.
Jill: 2010 Taurus SEL, 3.5L Duratec, Sync.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The White Falcon is offline  
post #26 of 48 (permalink) Old 07-04-2017, 03:04 PM
Administrator

 
administrator's Avatar
 
Join Date: Mar 2010
Posts: 623
Rep Power: 21
 
Garage
Trader Score: 0 reviews
Hey guys,

I've applied the fix - it seems to be working now. Can you confirm things are looking normal on your end as well?

Thanks,
Natalie
administrator is online now  
post #27 of 48 (permalink) Old 07-04-2017, 04:28 PM Thread Starter
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,536
Rep Power: 65
    
Trader Score: 0 reviews
It looks good now but it took viewing this post a couple of times for it to be right on my computer. After a few times it changed and looked good.
Automender12345 is online now  
post #28 of 48 (permalink) Old 07-04-2017, 07:59 PM Thread Starter
Crazy Devoted Member
 
Join Date: Jan 2010
Location: North Canton, Ohio
Chapter: Midwest
Year: 2006
Model: Ford Taurus
Engine: 3.0L 12v Vulcan V6
Posts: 6,536
Rep Power: 65
    
Trader Score: 0 reviews
It's still screwed up.
sheila likes this.
Automender12345 is online now  
post #29 of 48 (permalink) Old 07-04-2017, 09:33 PM
Crazy Devoted Member
 
Join Date: Dec 2006
Chapter: Midwest
Year: 1998
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 22,394
Rep Power: 112
     
Trader Score: 1 reviews
^+1. Mine's still jacked @ 9:30 PM. White screen/blue print on Chrome.
sheila is online now  
post #30 of 48 (permalink) Old 07-05-2017, 06:26 AM
Play Nice or Don't Play

 
jag1959's Avatar
 
Join Date: Jun 2011
Chapter: Northeast
Year: 1998
Model: Ford Taurus SHO
Engine: 3.4L Yamaha V8
Posts: 14,865
Rep Power: 120
       
Trader Score: 0 reviews
Still a mess
jag1959 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Taurus Car Club of America : Ford Taurus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New site look and software upgrade Feedback Thread administrator Site Feedback and Forum Issues 71 11-16-2015 11:25 AM
Please Read Before Creating an Intro Post jag1959 Introduction Forum 0 08-28-2014 12:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome