Taurus Car Club of America : Ford Taurus Forum - View Single Post - 1995 Taurus 3.0 L Vulcan Sstatic timing? Now no crank
View Single Post
post #2 of (permalink) Old 04-08-2019, 07:00 AM
chartmaker
Crazy Devoted Member
 
Join Date: May 2011
Location: NY State
Chapter: Northeast
Year: 2003
Model: Mercury Sable
Engine: 3.0L 24v Duratec V6
Posts: 9,512
Rep Power: 99
      
Garage
Quote:
Originally Posted by I Like FE View Post
Trying to get car running after head replacement. Crank from cabin with key the look fo marks on dampener. Found a mark on dampener had to remove and reset distributor to line up rotor to number one post on cap. Not sure if found the correct mark. See attached image.
Have not see my remote start push button in 25 years. Most of my old fords have fender mount solenoid So I tried a long screwdriver on the top front post of the solenoid to the one behind and below. I now know this is the grounded post of the solenoid. It sparked extremely; now it does not crank.
Mega fuses all good.

Any help appreciated .
All you need is a short wire with a quarter inch spade connector on one end. And fuse locations and wire diag to show which hole is which. Pic is G-4 for starter. Same works for hot wire A/C for checking clutch or holding clutch for removal.

And there is a "witness mark" on the dist and the intake manifold. Line them up and you should be really close.

-chart-
Attached Thumbnails
Click image for larger version

Name:	JumperWire.jpg
Views:	16
Size:	145.8 KB
ID:	208463  

Last edited by chartmaker; 04-08-2019 at 07:06 AM.
chartmaker is online now  
 
 
For the best viewing experience please update your browser to Google Chrome